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US and Canada Technical Support
Monday-Friday, 7 a.m.-5 p.m. Pacific Standard time. Call the appropriate number below:

Aldus Windows applications:
PageMaker: 1-206-628-4531
Aldus FreeHand: 1-206-628-4532
Persuasion: 1-206-628-4533
TrapWise: 1-206-628-4534
Database Edition: 1-206- 628-4535
PhotoStyler: 1-206-628-4536

Aldus Macintosh applications:
PageMaker: 1-206-628-4501
Aldus FreeHand: 1-206-628-4502
Persuasion: 1-206-628-4503
PrePrint: 1-206-628-4505
Fetch: 1-206-628-4506
PressWise: 1-206-628-4527

Help us help you:
o Have your product serial number available.
o Be at your computer with the application running, so the technician can walk you through your 
problem. 
o Be prepared to describe exactly what you were doing when the problem occurred; the exact 
content of any error message, including the error number; the type of computer you are using; the 
version of the system software; and whether you can duplicate the problem.

Register your product to receive:
o Aldus Technical Support: 90 days for new customers (30 days for purchasers of upgrades), 
beginning with your first call.
o Free trial subscription to Aldus Magazine.
o Advance notice of new software releases.
o Aldus Technical Seminar notifications.
o Complimentary CompuServe IntroPak (a $15 value).



Technical Support Services

Aldus CustomerFirst
Aldus CustomerFirst has two membership options. Both have a money-back guarantee and are described
below. To start your toll-free support, call Customer Services: 1-800-685-3641. You can use a credit card, 
or we can bill you.

1. CustomerFirst Premier Membership (most popular)
o Toll-free access to Technical Support, Monday-Friday, 7 a.m.-5 p.m. Pacific Standard Time.
o Priority queuing.
o Free minor software updates to your product sent automatically (e.g., 3.0 to 3.01).
o 40% discount on new releases (e.g., 3.x to 4.0) and major updates of your product (e.g., 3.01 to 
3.1).
o Free bimonthly Aldus TechNotes.

2. CustomerFirst Basic Membership (most economical)
o Toll-free access to Technical Support, Monday-Friday, 7 a.m. to 5 p.m. Pacific Standard Time.
o Free minor software updates to your product.
o 25% discount on new releases and major updates of your product.

PageMaker 5.0 only:
Additional 24-hour, 7-day support with either the CustomerFirst Premier or Basic membership.

Pay-As-You-Go Support
Support as needed, Monday-Friday, 7 a.m.-5 p.m. Pacific Standard Time:

o Available only in the continental US: 1-900-555-2200. When you call, you will be advised of the 
per-minute rate and have the option of hanging up, with no charge.
o You can charge calls to your VISA, MasterCard, American Express, or phone card.

Free Support Services
o Aldus AutoTech: Toll-free, 24-hour automated problem-solving support: 1-800-AUTOTEC (1-800-288-

6832) from a touch-tone phone. Aldus AutoTech contains recorded answers to common problems. 
Using your touch-tone phone, you can respond to AutoTechs questions to solve your problem. In some
cases, we can fax you related information, so please have your fax number handy 

If AutoTech cannot solve your problem, you will be given other options, such as our product-specific 
toll numbers (listed above) or our 900 number (see Pay-As-You-Go Support, above). Toll-free calls to 
AutoTech are not transferred to Customer Services or Technical Support.

o Aldus FaxYI: 1-206-628-5737. Choose from a comprehensive collection of technical documents, 
customer support information, Aldus product brochures, etc. Request document #100099 for the 
complete FaxYI index.

If you purchased Aldus products in Europe or Africa_
Send your completed registration card to:

Aldus Europe Limited
Aldus House
West One Business Park
5, Mid New Cultins
Edinburgh, Scotland



United Kingdom EH11 4DU

When you register, you become eligible to receive update and upgrade information about the product. 
Technical Support for Aldus products will be provided by the distributor or manufacturer from whom you 
purchased the product. The distributor can also provide more information about Technical Support and 
other support programs provided with the software.

If you purchased Aldus products outside of North America, Europe, or Africa_
Send your completed registration card to:

Aldus Corporation
411 First Avenue South
Seattle, WA 98104-9926
USA

When you register, you become eligible to receive update and upgrade information about the product. 
Technical Support for Aldus products will be provided by the distributor or manufacturer from whom you 
purchased the product. The distributor can also provide more information about Technical Support and 
other support programs provided with the software.





New... (File menu)
Opens a new Aldus FreeHand illustration based on the Aldus FreeHand defaults template.

Changing illustration settings
Use the Document Inspector to change settings that affect the current illustration setup, including the 
page size and orientation, bleed, printer resolution, and number of pages.

Choose Preferences from the File menu to customize editing and display settings.

See also

Help
Close
Document Inspector
Exit

User Manual
Setting up an illustration, in Chapter 1



Close (File menu)
Closes the active illustration without exiting Aldus FreeHand.

When multiple illustrations are open, the active illustration closes. Other illustrations remain open.

See also

Help
Exit
New...
Open...
Revert
Save
Save as...



Save (File menu)
Saves changes you made to an illustration.

Changes that are saved become a permanent part of the illustration.

If you're saving for the first time
The Save document dialog box opens and prompts you to name your illustration and specify the 
location and file format.

See also

Help
Close

Exit
Revert
Save as...
Undo



Save as... (File menu)
Use the Save as... command box to:

Save an illustration for the first time.

Create a copy of an illustration in a new location or with a different name.

Change the file format of an illustration.

To change the location of an illustration: Click the Drives drop-down list to specify the drive your 
illustration will be stored on, then scroll in the Directories box to specify a directory in which to store your 
illustration.

To save an illustration with a new name: Type the name of your illustration using up to eight 
characters. You cannot use blank spaces. Aldus FreeHand automatically assigns the extension .FH4.
To save an illustration with a different format: Click the drop-down list to specify document or 
template format.

See also

Help
Close

Exit

Revert

Save



Revert (File menu)
Erases all changes you made to your illustration since you last saved it.

Use Revert when you make too many changes to use the Undo command.

Note: You cannot undo the Revert command.

See also

Help
Redo
Save
Save as...
Undo



Preferences... (File menu)
Defines a variety of preference options to customize your workspace.

Preference option groups
Select a preference type from the drop-down list at the top of the Preferences dialog box to determine the 
preference options that appear. The following groups of preference options are available:

Display: Affect how the illustration displays and is redrawn on the screen.
Editing: Affect how you work in your illustration.

See also

Help
Document Inspector

User Manual
Setting up a defaults file in Chapter 1



Display (Preferences on File menu)
Sets screen preferences to affect how you view your illustration. You can adjust display preferences to 
balance the quality of the screen display with the speed of screen redraw.

Display options
Display text effects:    When checked, displays zoom, inline, and shadow text effects. When 
unchecked, displays the illustration faster by showing text effects as plain text.
Buffered drawing: When checked, redraws your illustration internally before displaying it on the 
screen, allowing faster display and flicker-free drawing of paths. Uncheck for an object-by-object 
redraw.
Redraw while scrolling: When checked, redraws the illustration when you click a scroll arrow or 
scroll bar. When unchecked, suspends screen redraw until you finish scrolling.
Adjust display colors: When checked, displays colors as simulated CMYK-printed colors. You can 
click the Calibrate... button to customize the look of CMYK colors displayed on your screen.
High-resolution TIFF display: When checked, displays imported TIFF files at the highest resolution 
available. When unchecked, redraws imported TIFF files faster by displaying them at a low resolution.
Greek type below: Sets the size, in pixels, below which text appears greeked on the screen display. 
Greeked text displays faster.

Guide color
Displays the color of nonprinting guides in the illustration. Click the color swatch to customize the 
guide color.

Grid color
Displays the color of the nonprinting grid in the illustration. Click the color swatch to customize the grid
color.

See also

Help
Editing

Grid

Guides

User Manual
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Editing (Preferences on File menu)
Sets editing preferences to affect how you work in your illustration.

Editing options
Number of undo's: Enter value from zero to 100 to specify the number of undo's. Limit the number of 
undo's to save RAM. Reopen your illustration after changing the number of undo's.
Preview drag: Enter a value from zero to 32,000. Dragging more objects than specified results in 
viewing a bounding box rather than individual objects. Because a bounding box can be drawn more 
quickly than several individual objects, higher numbers for this option increase the time it takes to 
move items.
Note: If the objects you drag appear as a bounding box, you can force preview drag by pressing Alt as 
you drag. If the objects you drag appear previewed, you can force a keyline drag by pressing Alt as 
you drag.
Pick distance: Enter a value from zero to five. The cursor selects an object within the specified 
distance in screen pixels.
Cursor key distance: Enter a value to specify distance selected objects move when you press an 
arrow key. Values are related to the unit of measure.
Snap distance: Enter a value from zero to five. When you move an object or point within the specified
Snap distance of a snap-to element, such as a guide, grid, or point, the object or point snaps to that 
element.
Changing object changes defaults: When checked, changing an object's attributes (such as fill, 
stroke, or type settings) in a palette modifies the default attribute settings for the illustration, whether or
not an object is selected. When unchecked, changing an attribute in a palette modifies the default 
attribute settings only when no object is selected.
Join nontouching paths: When checked, the Join objects command will join two open paths with a 
line. Endpoints within the snap distance merge into a single point. When unchecked, the Join objects 
command will not affect paths with endpoints farther apart than the snap distance.
Remember layer info: When checked, objects originally from different layers that are grouped or 
joined return to their original layers, and objects copied to another illustration retain their layer 
information when pasted in the destination illustration and ungrouped or split. When unchecked, 
objects originally from different layers that are grouped or joined stay on the grouped or joined object's
layer when ungrouped or split, and objects copied to another illustration paste on the default drawing 
layer in the destination illustration.
Groups transform as unit by default: When checked, sets the default setting to On for the 
Transform as a unit option on the Object Inspector when a blend is selected.

See also

Help
Display
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Output options... (File menu)
Sets output options to affect attributes included with your illustration when it is sent to a PostScript printer 
or disk file, or to an Encapsulated PostScript (EPS) file. 

Objects
Include invisible layers: Includes invisible foreground layers when printing or exporting an EPS file.
Split complex paths: Divides complex paths into multiple smaller paths as you print or export an EPS
file of your illustration. (This option does not change the visual appearance of the illustration or the 
integrity of the paths in the saved file.)

Image data
ASCII encoding: Prints or exports scanned images and bitmaps in your illustration in ASCII format.
Use the ASCII encoding option if you have trouble printing bitmap images using the binary option, or 
when you are printing from an IBM-compatible computer.
Binary data: Scanned and bitmap images are encoded in Binary format, which prints more quickly 
than ASCII format. Do not use if printing from an IBM-compatible computer.
None (OPI comments only): File includes OPI comments for all placed TIFF images, and does not 
include TIFF images. Use when placed TIFF images will be replaced by high-resolution versions at a 
color electronic prepress system.
Convert RGB TIFF to CMYK: Converts RGB TIFF images to CMYK. Use when the illustration will be 
process color-separated from a program that does not color-separate RGB-TIFF images (such as 
Aldus PageMaker). Do not use when you are printing to a color composite printer, when the illustration
will be color-separated from a program that converts RGB images to CMYK (such as Aldus PrePrint), 
or when final output will be video-based.
Note: When you process color-separate an illustration from Aldus FreeHand, an RGB TIFF is 
converted to CMYK TIFF whether this option is checked or unchecked.

Maximum Color Steps
Enter a value from eight to 255 to limit the number of colors to be printed or sent to a file. Use this 
option when you have trouble converting an EPS file to a color electronic prepress system, such as 
Crosfield, Linotype-Hell, or Scitex. If an EPS file generates more colors than the maximum number of 
colors in the prepress system's linework format, enter a number smaller than 256 until the file converts
successfully.

Flatness
Enter a value from one to 100 to specify the flatness for an illustration that you are printing or 
exporting as EPS. (For high-resolution imagesetting, a number between three and ten is usually best.)
Leave blank for default setting. Specify flatness for individual, ungrouped objects using the Object 
Inspector

See also

Help
Object Inspector

Print...

Commercial Printing Guide
Key printing options in Aldus FreeHand, on pages 44-45

Working with color electronic prepress systems, on page 65





Printer setup... (File menu)
Specifies default settings for your printer. Settings apply to the current illustration as well as to subsequent
illustrations you open in Aldus FreeHand.

Note: In some cases, the options in the Printer setup dialog box are overridden by the settings in the 
Aldus FreeHand Print options dialog box:

Settings in Printer setup apply to your illustration when you choose a PostScript printer driver in Printer
setup and select Use defaults in the Aldus FreeHand Print options dialog box.

When you choose a PostScript printer driver in Printer setup and select Use PPD options in the Aldus 
FreeHand Print options dialog box, settings in the Aldus FreeHand Print options dialog box override 
the settings in Printer setup.

Settings in Printer setup apply to your illustration when you choose a non-PostScript printer in Printer 
setup.

The dialog boxes you open to adjust your printer setup are supplied by the specific printer drivers on your 
system. Most printer-specific dialog boxes let you specify paper size and orientation, bin source, and font 
information, as well as other options. You will find the following options in the dialog boxes for many 
printer drivers:

Resolution: Choose a value for the number of dots to be printed per inch. The higher the number, the 
better the resolution, and the more memory the illustration will take to print.

Paper size: Click the drop-down list box to select a default paper size.

Paper source: Click the drop-down list box to choose the source from which the printer will draw paper 
when it prints. You may have the option of different paper trays as well as manual paper feeding.

Orientation: Click the appropriate option to choose between Portrait and Landscape printing.

Memory: Click the drop-down list box to choose the amount of memory your printer has.

Cartridges: Click the drop-down list box if you have printer cartridges that run with your printer. You can 
choose a maximum of two cartridges at a time.

Fonts button: Click to install additional fonts for your printer to use.

For more information about options available with the printer driver you chose, see the documentation for 
your printer driver.

See also

Help
Print...

Commercial Printing Guide
Key printing options in Aldus FreeHand, on page 44
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Print... (File menu)
Sets printing options and prints your illustration.

Click the Printer setup... button to set options for the current printer. Printer options are provided with the 
Windows-compatible printer driver for the specific printer you are using.

Note: Printer options depend on the printer driver you are using. The options listed here appear if you use
the Windows PostScript LaserWriter driver included with Aldus FreeHand 4.0. When you are using a non-
PostScript printer, the options you see in the Print dialog box vary depending on the printer you use.

Most printer drivers contain at least some of the following options:

Scale: Prints an illustration larger or smaller than actual size.

Fit on paper: Enlarges or reduces each page until it exactly fits the imageable area of the selected paper 
size.

Tile: Prints a large illustration in sections.

Pages: Prints a single page or a range of pages in an illustration.

Print as: 
Separations: Prints each spot- and process-color ink on a separate page. Objects print on the 
separation for the applied color.

Composite proof: Prints objects of all colors on a single page.

Print...: Click to open the Print options dialog box and adjust additional PostScript printing options for 
printing color separations. The current option settings are listed in the box to the right of the Print... button.

Output...: Click to open the Output options dialog box and adjust PostScript printing options that optimize 
printing performance. The current options settings are listed in the box to the right of the Print... button.

See also

Help
Output Options...

Printer setup...

Commercial Printing Guide
Key printing options in Aldus FreeHand, on page 44
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Place... (File menu)
Imports a graphic file created in another program or in Aldus FreeHand 3.x or 4.x.

Setup... button: Available only when a CGM file is selected. Displays the following options:

Force vector fonts: Converts bitmap fonts to vector fonts.

Ignore background: Makes the graphic transparent by discarding the background.

Precise bounding: Determines the actual outer boundary of the graphic by discarding the 
background. Also forces vector fonts.

Default color table: Corrects the colors of a graphic created by Harvard Graphics.

To specify the location of a file to import:
Click the Drives drop-down list to specify the drive the import file is stored on, and then scroll in the 
Directories box to specify a directory.

See also
Help
Open...

User Manual
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Export... (File menu)
Creates a file that you can place or open in another program. Use the following options to export a file:

List Files of Type: Lists available file formats for the exported file.

Pages: Lets you specify a range of pages from the original illustration when exporting as EPS or Adobe 
Illustrator formats only. Each page exports as a separate EPS or Adobe Illustrator file.

Setup... button: Available only when exporting an EPS, TIFF, or Windows Bitmap file.

When exporting an EPS file, the Export setup dialog box contains the following options:

Include FreeHand document: Includes a compressed copy of the original FreeHand illustration in 
your exported file. When you export an EPS file with this option checked, you can open and edit the 
exported file in Aldus FreeHand, even if you no longer have access to the original illustration.

Include Type 1 fonts in EPS: Includes a copy of any Type 1 fonts used in the illustration.

When exporting a TIFF or Windows Bitmap file, the Export setup dialog box contains the following 
options:

256-color: Click to export an 8-bit color TIFF image.

24-bit color: Click to export a 24-bit color TIFF image.

Line screen: Enter a value for the resolution of the exported file in dots per inch.

To change the location of an exported file
Click the Drives drop-down list to specify the drive your export file will be stored on, then scroll in the 
Directories box to specify a directory.

To name an exported file
Type the name of your export file, using up to eight characters. You cannot use blank spaces. Aldus 
FreeHand automatically assigns an extension that corresponds to the file format you choose.

See also

Help

Print... 

Commercial Print Guide
Using illustrations in other documents on page 62
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Exit (File menu)
Closes Aldus FreeHand and returns you to the Windows desktop.

If you haven't saved your illustration
Aldus FreeHand warns you that there are unsaved documents.

Click Quit Anyway to exit without saving any documents.

Click Review to be able to save before you exit.

See also
Close
Save as...



Undo (Edit menu)
Reverses the effect of the last command or commands you applied to your illustration. Commands that 
you can undo include:

Drawing and editing basic objects.
Editing text.
Transforming objects.
Removing colors, layers, and styles.

You can undo only those operations that have been performed in the current work session (after you last 
saved).

Specify the number of undo steps (up to 100)    in the Editing Preferences dialog box on the File menu. 
(Reopen your illustration after changing the number of undo steps in order for the new number to take 
effect.)

Limit the number of undo steps to eight or fewer to save RAM.

See also

Help
Redo
Revert



Redo (Edit menu)
Cancels the last Undo action.

You can redo these actions:
Drawing and editing basic objects.
Editing text.
Transforming objects.
Removing colors, layers, and styles.

You can redo only the most recent Undo command.

See also

Help
Editing
Revert
Undo



Cut (Edit menu)
Removes one or more selected objects and stores them on the Aldus FreeHand Clipboard.

You can paste cut objects into the same illustration, a different Aldus FreeHand illustration, or another 
Windows program. The Clipboard stores only the most recent object cut or copied.

When you cut an object from your illustration and switch to another program, Aldus FreeHand 
automatically converts data on its internal Clipboard to the Windows Metafile (.WMF) format on the 
Windows Clipboard. Some formatting may be lost in this process.

See also

Help
Clear
Clone
Cut contents
Paste
Paste behind
Paste inside



Copy (Edit menu)
Makes a copy of one or more selected objects and stores it on the Aldus FreeHand Clipboard. 

You can paste copied objects into the same illustration, a different Aldus FreeHand illustration, or another 
Windows program. The Clipboard stores only the most recent object cut or copied.

When you copy an object from your illustration and switch to another program, Aldus FreeHand 
automatically converts data on its internal Clipboard to the Windows Metafile (WMF) format on the 
Windows Clipboard. Some formatting may be lost in this process.

See also

Help
Clear
Clone
Cut
Cut contents
Paste
Paste behind
Paste inside



Paste (Edit menu)
Imports objects stored on the Clipboard into the active illustration.

You can paste text or graphics that you copied from other Aldus FreeHand illustrations or from other 
programs. If you copied text from a program that creates a Rich Text Format (RTF) version of the text on 
the Clipboard, text formatting may be preserved.

Note: When you use another program to copy a graphic to the Macintosh Clipboard, the program must 
create a PICT version of the graphic so that Aldus FreeHand can paste it. If the other program cannot 
create a PICT version, the Paste command is dimmed and unavailable on the Edit menu.

See also

Help
Clear
Copy
Cut
Cut contents
Paste behind
Paste inside

User Manual
Copying and pasting an object between programs, in Chapter 8



Paste behind (Edit menu)
Pastes an object stored on the Aldus FreeHand Clipboard directly behind a selected object. 

Use Paste behind to quickly move an object to a specific point in the stacking order. For example, if you 
have a stack of ten objects and you want to move an object behind the fifth object in the stack, it is faster 
to paste the object behind the fifth object than to shuffle it through the stack using Bring forward and Send
backward repeatedly.

See also

Help
Bring forward
Copy
Cut
Cut contents
Paste inside

Send backward

User Manual
Working on one layer, in Chapter 2



Clear (Edit menu)
Deletes a selected object without storing it on the Clipboard.

Choose Undo from the Edit menu to restore the deleted object. Set the number of times you can undo a 
command by choosing Preferences... from the File menu and selecting Editing from the drop-down list.

See also

Help
Copy
Cut



Cut contents (Edit menu)
Removes an object pasted inside a selected path and places it, unmasked, into your illustration.

See also

Help
Bring forward
Bring to front
Cut
Paste behind
Paste inside
Send to back
Send backward

User Manual
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Paste inside (Edit menu)
Pastes an object stored on the Clipboard inside a selected, closed path in your illustration.

Use Paste inside to crop or mask an object with a closed path of any shape.

Note: If the selected path is part of a group or is not a closed path, the Paste inside command is dimmed 
and unavailable on the Edit menu.

See also

Help
Copy
Cut
Cut contents
Paste behind

User Manual
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Select all (Edit menu)
Selects all objects on unlocked, visible layers on all pages and on the pasteboard in the illustration.

Locked objects are selected, but you cannot manipulate them. Objects on locked layers are not selected.

Note: To select all objects on all unlocked layers on a single page, use the pointer tool to drag a selection 
rectangle around all objects on the page.

See also

Help
Layers...

User Manual
Simplifying a complex illustration using layers, in Chapter 2



Duplicate (Edit menu)
Creates an exact copy of a selected object and places it slightly offset on top of the original.

You can also use the Duplicate command    to power-duplicate cloned or duplicated objects. Power-
duplicating copies the sequence of moves and transformations applied to the selected object since the 
last time you used Duplicate or Clone, as long as the object remains selected.

See also

Help
Copy

Clone

User Manual
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Clone (Edit menu)
Creates an exact copy of a selected object and positions it directly on top of the original.

Cloning an item is more efficient than copying and pasting because it uses less RAM.

Use Clone to make a copy of an object for power-duplicating when you do not want to offset the first copy 
of the object.

See also

Help
Duplicate

Moving icon

User Manual
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Grid (View menu)
Displays a nonprinting grid as you work in your illustration.

Use a grid to align objects in your illustration. Turn on Snap to grid to align objects precisely to the grid.

Customizing your grid
Change the grid size on the Document Inspector when the Document setup icon is selected

Change the grid color in the Display Preferences dialog box.

See also

Help
Guides

Preferences
Snap to grid

Getting Started
Set a grid procedure on page 6
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Guides (View menu)
Displays and hides any nonprinting guides you create in an illustration. Guides appear on the Guides 
layer. 

Use guides to align objects in your illustration. Rulers must be visible in order to create new guides.

Customizing guides

Change guide color in the Display Preferences dialog box.

To create a nonprinting guide
1. Check the Guides and Rulers commands on the View menu.

2. Click in the horizontal or vertical ruler, and then drag a guide onto a page. To delete a guide, drag it 
onto the pasteboard.

See also

Help
Layers...
Lock guides

Preferences...
Snap to guides
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Info bar (View menu)
Displays the following information at the top of the illustration window, where applicable:

The illustration's unit of measure.

Precise x and y coordinates as you move the pointer or other tools around the illustration window.

Precise coordinates, width, and height as you draw objects.

Position information as you transform an object.

A padlock icon when you select a locked object.

The file name of a file you are placing.

Information displayed on the Info bar

Abbreviation Information displayed
Padlock icon Locked object is selected.
x: Horizontal location of the pointer.
y: Vertical location of the pointer.
dx: Horizontal distance that an object is being

moved or resized.
dy: Vertical distance that an object is being

moved or resized.
dist: Distance an object is being moved or resized.
angle: With the Pointer tool:

The angle that an object is being moved.
With the Rotating or Reflecting tools:
The angle that an object is being rotated or
reflected.

width: Width of an object as you draw it.
height: Height of an object as you draw it.
cx: Horizontal center of a transformation.
cy: Vertical center of a transformation.
sx: Horizontal scaling or skewing percentage.
sy: Vertical scaling or skewing percentage.

See also

Help
Preferences...



Keyline (Preview on the View menu)
Displays objects and text block borders as unfilled outlines, and displays text as solid black with no text 
effects.

To use keyline mode, deselect Preview on the View menu.

You can also choose Keyline from the drop-down list at the lower-left corner of the illustration window.

Note: Objects on invisible layers do not display. Objects on layers below the dotted line in the Layers 
palette appear dimmed.

Use keyline mode to
View all objects as unfilled outlines.

Speed up screen redraw.

Find objects that are behind other objects.

Find objects that have no fill or stroke or are otherwise hard to see.

Mark the center of a rectangle or ellipse with an X.

See also

Help
Keyboard shortcuts
Preview

User Manual
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Lock guides (View menu)
Locks the current position of guides in your illustration.

To lock guides from the Layers palette:
Click to close the Guides-layer padlock icon.

See also

Help
Layers...
Rulers
Snap to guides

User Manual
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Magnification (View menu)
Reduces or enlarges your view of an illustration. Choose:

A percentage from the drop-down list, or

Fit page, to make your entire active page fit inside the illustration window, or

Fit all, to make all pages fit inside the illustration window.

You can also adjust magnification by selecting a magnification percentage from the drop-down list in the 
lower-left corner of the illustration window.

See also

Help
Keyboard shortcuts
Keyline
Magnifying tool
Preview

User Manual
Navigating quickly around your illustration, in Chapter 7



Preview (View menu)
Displays your illustration on the screen as it will appear when printed. Use preview mode to see colors, 
fills, and text and stroke attributes as you work.

You can also choose Preview from the drop-down list at the lower-left corner of the illustration window.

Note: You cannot preview Custom, PostScript, or Textured fills or strokes, or invisible layers. Objects on 
layers below the dotted line in the Layers palette appear dimmed.

See also

Help
Keyboard shortcuts
Keyline
Magnifying tool

User Manual
Navigating quickly around your illustration, in Chapter 7



Rulers (View menu)
Select Rulers to display horizontal and vertical rulers in the illustration window.

Rulers track cursor location using the illustration's current unit of measure.

The height and width of a selected object are highlighted on the ruler when you click and drag.

Zero point
The default location of the zero point is the lower-left corner of each page. You can change the zero point 
using the zero-point marker (crossbars located in the upper-left corner of the illustration window where the
two rulers intersect). 

To move the zero point, drag the zero-point marker to the new location on the illustration.

To reset the zero point to the default location, double-click the zero-point marker. 

See also

Help
Grid

Guides

Preferences...

Getting Started
Set guides and the zero point procedure on page 19



Snap to grid (View menu)
Snaps objects as you draw to the nearest grid coordinate.

Change the snap distance of an object from the Editing Preferences dialog box.

See also

Help
Guides
Grid

Preferences...
Rulers

User Manual
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Snap to guides (View menu)
Snaps objects as you draw to the nearest guide.

Change the snap distance of an object from the Editing Preferences dialog box.

See also

Help
Guides
Rulers
Lock guides

Preferences...

User Manual
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Snap to point (View menu)
Aligns path points with precision.

Use Snap to point to:

Close a path by joining two endpoints of a selected open path.

Join the selected endpoint of an open path to the selected endpoint of another open path.

Align a selected object to the center point of a basic shape object (keyline mode only).

Change the snap distance of an object from the Editing Preferences dialog box.

See also

Help
Guides
Rulers
Snap to grid
Snap to guides

Preferences...

User Manual
Maintaining precision as you draw, in Chapter 7



Toolbox... (Tools submenu on the View menu)
Contains tools that you use to draw, edit, or view your illustration. 

Click an icon or use keyboard shortcuts to select a tool.

Click the box in the upper-left corner to close the palette.

Click the box in the upper-right corner to roll up the palette.

Drag the title bar to move the Toolbox around the illustration window.

The Toolbox cannot be resized.

See also
Bezigon tool
Calligraphic pen
Ellipse tool
Freehand tool
Knife tool
Line tool
Magnifying tool
Pen tool
Pointer tool
Polygon tool
Rectangle tool
Reflecting tool
Rotating tool
Scaling tool
Skewing tool
Text tool
Tracing tool

Variable stroke

User Manual
The drawing tools, in Chapter 3

Transforming an object, in Chapter 7



Bezigon tool (Toolbox... on the Tools submenu on the View menu)
Draws straight lines and arcs by placing curve, corner, and connector points. The Bezigon tool draws a 
curved path as a Bezier curve.

The Bezigon tool lets you draw regular shapes more easily than you usually can when you use the 
Freehand tool or the Pen tool, because the program draws perfectly straight lines and applies automatic 
curvature to curves as you draw. However, it is more difficult to draw freeform shapes with the Bezigon 
tool than with the Freehand tool or the Pen tool.

Selecting point type
Select the Bezigon tool, click to place a corner point, and then click an icon in the Object Inspector to 
change it to another point type. Or press a key while clicking with the Bezigon tool to place the right point 
type.

To place... Do this...
Curve point Press Alt + click
Corner point Click
Connector point Press Ctrl + click

To close a path as you draw, click the path's starting point.

See also

Help
Freehand tool
Object Inspector
Pen tool

User Manual
Drawing with the Pen and Bezigon tools, in Chapter 3



Ellipse tool (Toolbox... on the Tools submenu on the View menu)
Draws ellipses and circles.

Click and drag the crossbar to position and size the ellipse.

Ungroup an ellipse to change it to a path.

Constraining the shape of an ellipse

To... Do this...
Draw a circle Shift + click 

and drag
Draw an ellipse Alt + click
from center and drag
Draw a circle Alt + Shift + click 
from center and drag

See also

Help
Keyboard shortcuts
Object Inspector when an ellipse is selected
Object Inspector when a path is selected

User Manual
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Freehand tool (Toolbox... on the Tools submenu on the View menu)
Draws lines, which are converted into ungrouped freeform paths. When you draw a curved line, Aldus 
FreeHand converts it to a Bezier curve.

Think of the Freehand tool as three tools in one. Double-click the Freehand tool to open the Freehand tool
dialog box and click to select one of three tool operations:
Freehand

Variable stroke
Calligraphic pen

The Freehand tool icon changes in the toolbox to represent the current tool operation.

Options
Tight fit: Click to use the maximum number of points along path. Creates more accurate paths. Uses 
more memory.
Draw dotted line: Click to show a dotted line as you draw. The dotted line becomes a normal path 
when you release the mouse button.

Constraining the shape of a freehand path

To... Do this...
Draw straight path Alt + click and

drag
Draw path at 45° increment  Shift + Alt +
of the constrain angle click and drag
Erase path as you draw Press Ctrl

without releasing
mouse button, and
retrace path.

Continue drawing existing path Select path, position
cursor on endpoint,
press and hold mouse
button, and continue
drawing.

See also

Help
Bezigon tool
Keyboard shortcuts
Object Inspector when a path is selected
Pen tool
Stroke Inspector

User Manual
Drawing with the Freehand tool, in Chapter 3



Freehand tool as Calligraphic pen tool (Toolbox... on the Tools submenu on the 
View menu)
Draws closed paths that look like calligraphy.

Use to draw variable-weight calligraphic paths by clicking Variable and drawing with a pressure-sensitive 
stylus. Increasing stylus pressure increases the stroke width.

If you do not own a pressure-sensitive stylus, you can use the keyboard to vary the stroke width:

To... Do this...
Increase stroke width Press the 2 or ] or right arrow
Decrease stroke width Press the 1 or [ or left arrow

Options
Tight fit: Click to use the maximum number of points along path. Creates more accurate paths. Uses 
more memory.
Draw dotted line: Click to show a dotted line as you draw. The line becomes a normal path when you 
release the mouse button.

Width
Fixed: Click to draw a line of constant width. Enter a value or drag the slider to set stroke width.
Variable: Click to draw a line of variable width. Enter values or drag sliders for minimum and 
maximum stroke width.
Min: Enter a value or drag the slider to set minimum stroke width. The number is related to an 
illustration's unit of measure and must range from zero to 72 points (or the equivalent).
Max: Enter a value or drag the slider to set maximum stroke width. The number is related to an 
illustration's unit of measure and must range from zero to 72 points (or the equivalent).

Angle
Enter a value or turn the dial to set angle of calligraphic stroke.

As with a real calligraphic pen, the actual width of the stroke at a given location on the path depends on 
the direction in which you drag. For example, a 90° angle causes a vertical stroke to be narrower than a 
horizontal stroke.

See also

Help
Freehand tool
Object Inspector when a path is selected
Stroke Inspector
Freehand tool as Variable stroke tool



Freehand tool as Variable stroke tool (Toolbox... on the Tools submenu on the 
View menu)
Draws closed paths of varying widths.

Use to draw pressure-sensitive paths that look like brush strokes. When used with a pressure-sensitive 
stylus, increasing pressure increases the stroke width.

If you do not own a pressure-sensitive stylus, you can use the keyboard to vary the stroke width:

To... Do this...
Increase stroke width Press the 2 or ] or right arrow
Decrease stroke width Press the 1 or [ or left arrow

Options
Tight fit: Click to use the maximum number of points along path. This option creates more accurate 
paths but uses more memory.
Draw dotted line: Click to show a dotted line as you draw. The line becomes a normal path when you 
release the mouse button.

Width
Min: Enter a value or drag the slider to set the minimum stroke width. The number is related to an 
illustration's unit of measure and must range from zero to 72 points (or the equivalent).
Max: Enter a value or drag the slider to set maximum stroke width. The number is related to an 
illustration's unit of measure and must range from zero to 72 points (or the equivalent).

See also

Help
Calligraphic pen
Freehand tool
Object Inspector when a path is selected
Stroke Inspector



Knife tool (Toolbox... on the Tools submenu on the View menu)
Cuts selected paths.

There are two ways to cut a path using the Knife tool:

Select a path or paths, select the Knife tool, and drag a line across the location on the path where you 
want to cut, or

Select a path or paths, select the Knife tool, and click at the location on the path where you want to 
cut.

When you cut a closed path once, it becomes a single open path. If you want to cut a closed path into 
separate paths, cut it at two or more places.

When you cut a path with the Knife tool, the position of other points does not change.

See also

Help
Keyboard shortcuts
Object Inspector when a path is selected

User Manual
Altering paths, in Chapter 3



Line tool (Toolbox... on the Tools submenu on the View menu)
Draws a line segment, which is an ungrouped path consisting of two points.

Constraining line segments

To... Do this...
Draw line segment at 45° or 90° Shift + click and drag
Draw line segment from center point Alt + click and 

drag
Draw line from center at 45° or 90° Shift + Alt + 

click and drag

See also

Help
Keyboard shortcuts
Object Inspector when a path is selected
Stroke Inspector

User Manual
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Magnifying tool (Toolbox... on the Tools submenu on the View menu)
Magnifies all or parts of your illustration.

To... Do this...
Zoom in (double current magnification) Click
Zoom out (half of current magnification) Press Alt + click
Magnify specific area Click and drag a

box around an area

See also

Help
Keyboard shortcuts

Magnification

User Manual
Navigating quickly around your illustration, in Chapter 7



Pen tool (Toolbox... on the Tools submenu on the View menu)
Draws paths by placing curve, corner, and connector points and letting you adjust them as you draw. The 
Pen tool draws a curved path as a Bezier curve.

The Pen tool lets you draw more precisely than you usually can when you use the Freehand tool or the 
Bezigon tool because you have more control over the exact shape of the path as you draw. However, it is 
more difficult to use than the Freehand tool or the Bezigon tool.

Selecting point type
With the endpoint of an existing path selected, select the Pen tool, and then place the point type you 
want.

To place a... Do this...
Curve point Click and drag
Corner point Click
Connector point Press Ctrl + 

click and drag

Working with points as you draw with the pen tool

To... Do this...
Place the next point at 45° increments Shift + click and drag
from the Constrain angle
Erase the most recent point Press Backspace
Move a point as you draw Press Ctrl
Change direction of next path segment Press Alt and drag

To close a path as you draw, click the path's starting point.

See also

Help
Bezigon tool
Freehand tool
Object Inspector
Object Inspector when a path is selected
Stroke Inspector

User Manual
Drawing efficiently with the Pen tool, in Chapter 3



Pointer tool (Toolbox... on the Tools submenu on the View menu)
Selects, moves, or resizes objects. 

Click on an object to select it. Points or curve handles are displayed on or around selected objects.

Click a point on an ungrouped curved path to display the curve handles associated with the point.

Selecting objects

To select... Do this...
An object, path, or point within a group Alt + click
An object, path, or point behind another object Ctrl + click
Multiple objects or points Shift + click
Multiple objects or points Click and drag a

selection box

Moving objects

To... Do this...
Move an object, path, or point Click and drag
Constrain movement to 45° increments Shift + click and drag
from the Constrain angle
Constrain curve handle movement to Alt + Shift +
original angle click and drag

Resizing objects

To... Do this...
Resize an object Click and drag a 

handle
Resize an ellipse to a Shift + click and drag
circle a handle
Resize a rectangle to a square Shift + click and drag

a handle
Maintain ratio of group or text Shift + click and drag

a handle 
Resize object from center Alt + click and drag

a handle

See also

Help
Keyboard shortcuts
Toolbox...

User Manual
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Polygon tool (Toolbox... on the Tools submenu on the View menu)
Use the Polygon tool to draw polygons or stars in your illustration. Polygons and stars are ungrouped 
freeform paths.

Click and drag the crossbar to create a default polygon, based on the current settings in Polygon tool 
dialog box, or

Double-click the Polygon tool to open the Polygon tool dialog box

Number of sides: Enter a value from three to 60, or drag the slider to change the number of sides (from 
three to 20) for a polygon or star.

Shape: Click to choose a polygon or star.

Star points: When a star is selected, the following options allow you to edit Star points:
Automatic: Click to set the default acuteness or obtuseness of the star.
Manual: Drag the acute/obtuse slider to manually adjust the acuteness or obtuseness of the star.

See also

Help
Keyboard shortcuts
Object Inspector when a path is selected

User Manual
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Rectangle tool (Toolbox... on the Tools submenu on the View menu)
Use the Rectangle tool to draw rectangles or squares in your illustration.

Click and drag the crossbar to position and size a rectangle.

Ungroup a rectangle to change it to a path.

Drawing a rounded-corner rectangle
Double-click the Rectangle tool to open the Rectangle tool dialog box.

Corner radius: Enter a value from zero to 100 points (or the equivalent) or drag the slider. A zero 
radius creates rectangles with 90° corners.

Adjusting a rounded-corner rectangle
Enter a value for the Corner radius in the Object Inspector.

Constraining the shape of a rectangle

To... Do this...
Draw a square Shift + click

and drag
Draw a rectangle Alt + click
from center and drag
Draw a square Alt + Shift + click 
from center and drag

See also

Help
Keyboard shortcuts
Object Inspector when a path is selected
Object Inspector when a rectangle is selected



Reflecting tool (Toolbox... on the Tools submenu on the View menu)
Flips a selected object over so that you see its mirror image.

Reflect by dragging
Select one object or multiple objects. Click the Reflecting tool to select it. Click to set the fixed point and 
drag to set the reflection axis across which you reflect the selected object.

Reflect using the Transform palette
Double-click the Reflecting tool (or press Ctrl + M) to open the Transform palette.

Reflect axis: Enter a negative angle for clockwise reflection, or enter a positive angle for counter-
clockwise reflection.
Center: Leave default values to reflect across object's center axis; or enter coordinates to specify an 
alternate fixed point of reflection.

Note: To set a fixed point as you open the Transform palette, press Alt as you click with the Reflecting 
tool at the location you want. You can also set a fixed point by clicking with the tool icon once the 
Transform palette is open.
Contents: Select to reflect objects pasted inside the object along with the object itself.
Fills: Select to reflect a graduated, radial, or tiled fill with the object it fills.

Constraining reflection

To... Do this...
Reflect an object at a 45° or  Press Shift as you
90° angle reflect the object
Reflect an object around Press Ctrl as you 
the center point reflect the object

See also

Help
Moving icon
Rotating tool
Scaling tool
Skewing tool
Transform...
Transform again

User Manual
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Rotating tool (Toolbox... on the Tools submenu on the View menu)
Rotates a selected object around a fixed point.

Rotate by dragging
Select one object or multiple objects. Click the Rotating tool to select it. Click to set the fixed point of 
rotation and drag to rotate the selected object.

Rotate using the Transform palette
Double-click the Rotating tool (or press Ctrl + M) to open the Transform palette.

Rotation angle: Enter a negative angle for clockwise rotation, or enter a positive angle for counter-
clockwise rotation.
Center: Leave default values to rotate around object's center; or enter coordinates to specify an 
alternate fixed point of rotation.

Note: To set a fixed point of rotation as you open the Transform palette, press Alt as you click with the 
Rotating tool at the location you want. You can also set a fixed point by clicking with the tool icon once 
the Transform palette is open.
Contents: Select to rotate objects pasted inside the object as well as the object.
Fills: Select to rotate a graduated, radial, or tiled fill with the object it fills.

Constraining rotation

To... Do this...
Rotate an object at a 45° or Press Shift as you
90° angle rotate the object
Rotate an object around Press Ctrl as you
the center point rotate the object

See also

Help
Moving icon
Reflecting tool
Scaling tool
Skewing tool
Transform...
Transform again

User Manual
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Scaling tool (Toolbox... on the Tools submenu on the View menu)
Reduces or enlarges selected objects.

Scale by dragging
Select one object or multiple objects. Click the Scaling tool to select it. Click to set the fixed point and drag
to scale the selected object.

Scale using the Transform palette
Double-click the Scaling tool (or press Ctrl + M) to open the Transform palette.

Scale factor: Enter a percentage of less than 100 to reduce an object; or enter a percentage greater 
than 100 to enlarge an object.
Uniform: Click to scale the object proportionally.
Center: Leave default values to scale from object's center; or enter coordinates to specify an alternate
fixed point.

Note: To set a fixed point as you open the Transform palette, press Alt as you click with the Scaling 
tool at the location you want. You can also set a fixed point by clicking with the tool icon once the 
Transform palette is open.
Contents: Select to scale objects pasted inside the object as well as the object.
Fills: Select to scale a graduated, radial, or tiled fill with the object it fills.
Lines: Select to proportionally scale line widths of an object.

Constraining scaling

To... Do this...
Scale an object proportionally Press Shift as you

scale the object.

Tip: When you use a monochrome bitmap image you must resize it appropriately for your printer 
resolution; do not use the Scaling tool. To resize the image, select the Pointer tool and press Alt as you 
resize by dragging a corner handle.

See also

Help
Moving icon
Reflecting tool
Rotating tool
Skewing tool
Transform...
Transform again

User Manual
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Skewing tool (Toolbox... on the Tools submenu on the View menu)
Use the Skewing tool to skew an object.

Skew by dragging
Select one object or multiple objects. Click the Skewing tool to select it. Click to set the fixed point and 
drag to skew the selected object.

Skew using the Transform palette
Double-click the Skewing tool (or press Ctrl + M) to open the Transform palette.

Skew angles: Specify the horizontal (h:) and vertical (v:) skew angles.
Center: Leave default values to skew from center of object; or enter coordinates to specify a fixed 
point.

Note: To set a fixed point as you open the Transform palette, press Alt as you click with the scaling tool
at the location you want. You can also set a fixed point by clicking with the tool icon once the 
Transform palette is open.
Contents: Select to skew objects pasted inside the object as well as the object.
Fills: Select to skew a graduated, radial, or tiled fill with the object it fills.

Constraining skewing

To... Do this...
Constrain the skew to either the Press Shift as you
horizontal or vertical axis skew the object.

See also

Help
Moving icon
Reflecting tool
Rotating tool
Scaling tool
Transform...
Transform again

User Manual
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Text tool (Toolbox... on the Tools submenu on the View menu)
Use the Text tool to insert a text block in your illustration. 

Click and drag to create a new text block, or

Click to place a text block at the default size.

Sizing your text block
Click with the Text tool and drag to size a text block as you create it, or drag a corner handle on an 
existing text block to resize.

Working with text blocks
Click and drag with the Pointer tool to move a text block.

Work in keyline mode to view unselected or empty text blocks.

View your illustration at 45 percent or greater to see the tab ruler displayed in the illustration's unit of 
measure.

Setting tabs

Drag this icon onto the ruler... To set this tab...
Left-most Left-aligned
Second from the left Right-aligned
Center Center-aligned
Second from the right Decimal-aligned
Right-most Wrapping

Setting indents
Drag markers to place left, right, and first-line indents.

See also

Help
Document Inspector
Object Inspector when text is selected
Text inspector
Toolbox...

User Manual
Linking text blocks and paths, in Chapter 6
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Tracing tool (Toolbox... on the Tools submenu on the View menu)
Traces text, paths, or placed graphics.

Select the Tracing tool, and then click and drag a box around all or part of a selected object.

When you trace an object, Aldus FreeHand creates editable paths.

Setting tracing options
Double-click the Tracing tool to open the Tracing tool dialog box.

Tight: Select to increase the number of points placed, which will create a path that more closely 
matches the original object. Turn off this option to use less memory and reduce tracing time.
Trace foreground: When checked, traces objects on foreground layers.
Trace background: When checked, traces objects on background layers.

See also

Help
Place...
Layers...

User Manual
Tracing scanned art, in Chapter 7



Bring to front (Arrange menu)
Moves a selected object to the front of its layer.

When the selected object is a group, objects within the group keep the same stacking order in relation to 
each other when the group is moved.

Use the right command
Use any of these four commands on the Arrange menu to shuffle objects within a selected layer:

To move an object... Use this command...
To the front of a layer Bring to front
In front of the object just ahead of it Bring forward
Behind the object just behind it Send backward
To the back of a layer Send to back

See also

Help
Group
Layers...

User Manual
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Bring forward (Arrange menu)
Moves a selected object in front of the one on top of it within the same layer.

When the selected object is a group, objects within the group keep the same stacking order in relation to 
each other when the group is moved.

Use the right command
Use any of these four commands on the Arrange menu to shuffle objects within a selected layer:

To move an object... Use this command...
To the front of a layer Bring to front
In front of the object just ahead of it Bring forward
Behind the object just behind it Send backward
To the back of a layer Send to back

See also

Help
Group
Layers...

User Manual
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Send to back (Arrange menu)
Moves a selected object to the back of its layer.

When the selected object is a group, objects within the group keep the same stacking order in relation to 
each other when the group is moved.

Use the right command
Use any of these four commands on the Arrange menu to shuffle objects within a selected layer:

To move an object... Use this command...
To the front of a layer Bring to front
In front of the object just ahead of it Bring forward
Behind the object just behind it Send backward
To the back of a layer Send to back

See also

Help
Group
Layers...
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Send backward (Arrange menu)
Moves a selected object behind the one behind it within a layer.

When the selected object is a group, objects within the group keep the same stacking order in relation to 
each other when the group is moved.

Use the right command
Use any of these four commands on the Arrange menu to shuffle objects within a selected layer:

To move an object... Use this command...
To the front of a layer Bring to front
In front of the object just ahead of it Bring forward
Behind the object just behind it Send backward
To the back of a layer Send to back

See also

Help
Group
Layers...

User Manual
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Lock (Arrange menu)
Locks selected objects in place on a layer.

Lock an object when you want to be sure it won't be accidentally moved, cut, or deleted.

You cannot move, rotate, reflect, scale, or skew locked objects.

You can apply attributes such as a color or fill to a locked object.

Knowing the lock status of an object
A lock icon that looks like a padlock appears on the Info bar when you select a locked object. 

When a selected object is locked, the Unlock command becomes available on the Arrange menu, and the
Lock command is dimmed and unavailable.

See also

Help
Layers...
Lock guides
Unlock

User Manual
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Unlock (Arrange menu)
Unlocks a selected locked object.

Knowing the lock status of an object
A lock icon that looks like a padlock appears on the Info bar when you select a locked object. The icon 
disappears when you unlock an object.

When the selected object is unlocked, the Lock command becomes available on the Arrange menu, and 
the Unlock command is dimmed and unavailable.

See also

Help
Layers...
Lock guides
Lock

User Manual
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Group (Arrange menu)
Freezes two or more selected objects in relation to each other. Grouping lets you select a variety of 
different elements and manipulate them as a single unit, while each element within the group retains its 
individual attributes.

Grouped objects rotate, reflect, scale, skew, resize, and move as a unit. 

Objects created with the Rectangle and Ellipse tools are grouped by default.

Use Group to:
Modify objects as a single unit.

Freeze objects in relation to each other.

Freeze two or more path points in relation to each other.

Transform objects as a unit.

Subselecting an object inside a group
Use Alt + click right mouse button to subselect an object (up to eight nested levels) inside a group.

Differences between grouping and joining objects
Objects you group can have different attributes, such as color and fill. You can also mix paths and other 
types of objects.

Objects you join must be paths, and all paths you join must use the same attributes. You can create holes
by joining, but not by grouping.

Grouping objects across layers
When you group objects from different layers, all objects in the group move to the current drawing layer.

When you ungroup a group that contains objects from different layers, the objects return to their original 
layers if you have checked Remember layer info in the Editing preferences.

See also

Help
Join objects
Layers...
Split object

Transform...
Ungroup

User Manual
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Ungroup (Arrange menu)
Unfreezes a group into individual objects.

Ungrouped objects can be individually modified.

You must ungroup objects created with the Rectangle and Ellipse tools in order to modify their path 
points.

Ungrouping objects that started on different layers
When you group objects from different layers, all objects in the group move to the current drawing layer.

When you ungroup a group that contains objects from different layers, those objects return to their original
layer if Remember layer info was checked in Editing Preferences.

See also

Help
Group
Join objects
Split objects

User Manual
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Join objects (Arrange menu)
Links two or more paths or connects two endpoints. 

Use Join objects to
Merge two endpoints into one if they are congruent. Joins closest two points of two or more closed 
paths; connects them with straight lines if paths are farther apart than the Snap distance. If closer, 
merges two closest endpoints into a single point.

Link two or more open freeform paths to make one continuous path.

Link two or more closed freeform paths to make a composite path.

See also

Help
Convert to paths
Group
Join objects
Split objects
Ungroup

User Manual
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Split object (Arrange menu)
Splits an object into smaller or component paths.

Use Split object to
Convert a composite path into individual paths.

Open a closed path at a selected point.

Split one or more paths at selected points.

When you split a closed path, it becomes one or more open paths, and any fill applied becomes invisible 
until open paths are closed.

See also

Help
Convert to paths
Join objects
Knife tool
Ungroup

User Manual
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Align... (Arrange menu)
Aligns and distributes objects in relation to one another.

Horizontal: Click the drop-down list to select horizontal alignment.

No change: Does not change the horizontal position of selected objects.

Align left: Aligns selected objects to the left edge of the left-most selected object.

Align center: Aligns selected objects to the horizontal center of all selected objects.

Align right: Aligns selected objects to the right edge of the right-most selected object.

Distribute lefts: Creates an equal amount of space between the left edges of selected objects, 
divided between the left edges of the far-left and far-right selected objects.

Distribute centers: Creates an equal amount of space between the horizontal centers of selected 
objects, divided between the centers of the far-left and far-right selected objects.

Distribute rights: Creates an equal amount of space between the right edges of selected objects, 
divided between the right edges of the far-left and far-right selected objects.

Distribute widths: Creates an equal amount of space between the facing edges of selected objects, 
divided between the right edge of the far-left and left edge of the far-right selected objects.

Vertical: Click the drop-down list to select vertical alignment.

No change: Does not change the vertical position of selected objects.

Align top: Aligns selected objects to the top edge of the highest selected object.

Align center: Aligns selected objects to the vertical center of all selected objects.

Align bottom: Aligns selected objects to the bottom edge of the lowest selected object.

Distribute tops: Creates an equal amount of space between the top edges of selected objects, 
divided between the top edges of the highest and lowest selected objects.

Distribute centers: Creates an equal amount of space between the vertical centers of selected 
objects, divided between centers of the highest and lowest selected objects.

Distribute bottoms: Creates an equal amount of space between the bottom edges of selected 
objects, divided between the bottom edge of the highest and lowest selected objects.

Distribute heights: Creates an equal amount of space between the facing edges of selected objects, 
divided between the bottom edge of the highest and top edge of the lowest selected objects.

Overriding default alignment with a locked object
To align objects to an object other than at one extreme of the selection, lock an object. If you lock an 
object and select it with other objects, all other selected objects align to it.

See also

Help
Group
Lock
Snap to grid
Snap to guides
Snap to point
Ungroup



User Manual
Aligning and distributing objects, in Chapter 7



Text wrap... (Arrange menu)
Wraps text around a selected object, keeping the text away from the object by the distance you specify.

Click the button on the left to remove text wrap.

Click the button on the right to wrap text around a selected object.

Note: You cannot use Text wrap... when a group or blend is selected. To wrap text around a group or a 
blend, draw a path around the portion of the object you want to wrap and then set text wrap for the path. 
Alternatively, you can subselect objects in a group or blend and then set text wrap.

Standoff distances
Enter a positive or negative value that represents the minimum distance text will be allowed to approach 
the selected object(s).

See also

Help
Document Inspector
Object Inspector when text is selected
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Transform... (Arrange menu)
Displays the Transform palette with the last-used transformation tool selected. Use icons on the 
Transform palette to skew, scale, rotate, reflect, and move objects by specifying numerical values.

See also

Help
Moving icon
Reflecting icon
Rotating icon
Scaling icon
Skewing icon
Toolbox...
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Moving icon (Transform... on the Arrange menu)
Moves a selected object precise distances.

Using the Moving icon
Press Ctrl + M (or double-click any transformation tool on the Toolbox) to open the Transform palette, 
and then select the Moving icon.
Moving distance: Enter a value in x: to specify the horizontal moving distance, or enter a value in y: 
to specify the vertical moving distance.

Note: When the Moving icon is selected, the Transform palette shows the distance of movement of the
last-moved object in the x: and y: fields.
Contents: Select to move objects pasted inside the object as well as the object.
Fills: Select to move a graduated, radial, or tiled fill with the object it fills.

See also

Help
Reflecting icon
Rotating icon
Scaling icon
Skewing icon
Transform...
Transform again
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Reflecting icon (Transform... on the Arrange menu)
Flips a selected object over so that you see its mirror image.

Reflect using the Transform palette
Press Ctrl + M (or double-click any transformation tool on the Toolbox) to open the Transform palette, and 
then select the Reflecting icon.

Reflect axis: Enter a negative angle for clockwise reflection, or enter a positive angle for counter-
clockwise reflection.
Center: Leave default values to reflect across object's center axis; or enter coordinates to specify an 
alternate fixed point of reflection.
Note: To set a fixed point as you open the Transform palette, press Alt as you click with the Reflecting 
tool at the location you want. You can also set a fixed point by clicking with the tool once the Transform
palette is open.
Contents: Select to reflect objects pasted inside the object along with the object itself.
Fills: Select to reflect a graduated, radial, or tiled fill with the object it fills.

See also

Help
Moving icon
Rotating icon
Scaling icon
Skewing icon
Transform...
Transform again
Toolbox...
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Rotating icon (Transform... on the Arrange menu)
Rotates a selected object around a fixed point.

Rotate using the Transform palette
Press Ctrl + M (or double-click any transformation tool on the Toolbox) to open the Transform palette, and 
then select the Rotating icon.

Rotation angle: Enter a negative angle for clockwise rotation, or enter a positive angle for counter-
clockwise rotation.
Center: Leave default values to rotate around object's center; or enter coordinates to specify an 
alternate fixed point of rotation.

Note: To set a fixed point of rotation as you open the Transform palette, press Alt as you click with the 
Rotating tool at the location you want. You can also set a fixed point by clicking with the tool once the 
Transform palette is open.
Contents: Select to rotate objects pasted inside the object as well as the object.
Fills: Select to rotate a graduated, radial, or tiled fill with the object it fills.

See also

Help
Moving icon
Reflecting icon
Scaling icon
Skewing icon
Transform...
Transform again
Toolbox...
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Scaling icon (Transform... on the Arrange menu)
Reduces or enlarges selected objects.

Scale using the Transform palette
Press Ctrl + M (or double-click any transformation tool on the Toolbox) to open the Transform palette, and 
then select the Scaling icon.

Scale factor: Enter a percentage of less than 100 to reduce an object; or enter a percentage greater 
than 100 to enlarge an object.
Uniform: Click to scale the object proportionally.
Center: Leave default values to scale from object's center; or enter coordinates to specify an alternate
fixed point.

Note: To set a fixed point as you open the Transform palette, press Alt as you click with the Scaling 
tool at the location you want. You can also set a fixed point by clicking with the tool once the Transform
palette is open.
Contents: Select to scale objects pasted inside the object as well as the object.
Fills: Select to scale a graduated, radial, or tiled fill with the object it fills.
Lines: Select to proportionally scale line widths of an object.

Tip: When you use a monochrome bitmap image you must resize it appropriately for your printer 
resolution; do not use the Scaling icon. To resize the image, select the Pointer tool and press Alt as you 
resize by dragging a corner handle.

See also

Help
Moving icon
Reflecting icon
Rotating icon
Skewing icon
Transform...
Transform again
Toolbox...
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Skewing icon (Transform... on the Arrange menu)
Use the Skewing icon to skew an object.

Skew using the Transform palette
Press Ctrl + M (or double-click any transformation tool on the Toolbox) to open the Transform palette, and 
then select the Skewing icon.

Skew angles: Specify the horizontal (h:) and vertical (v:) skew angles.
Center: Leave default values to skew from center of object; or enter coordinates to specify a fixed 
point.

Note: To set a fixed point as you open the Transform palette, press Alt as you click with the Scaling 
tool at the location you want. You can also set a fixed point by clicking with the tool once the Transform
palette is open.
Contents: Select to skew objects pasted inside the object as well as the object.
Fills: Select to skew a graduated, radial, or tiled fill with the object it fills.

See also

Help
Moving icon
Reflecting icon
Rotating icon
Scaling icon
Transform...
Transform again
Toolbox...
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Transform again (Arrange menu)
Repeats the last transformation you performed.

Use Transform again when you want to repeat a transformation on the same object (for example, to scale 
an object 90% again) or on additional objects (for example, you want to transform a circle the same way 
you just transformed a square).

See also

Help
Moving icon
Reflecting icon
Rotating icon
Scaling icon
Skewing icon
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Correct direction (Path operations submenu on the Arrange menu)
When used on composite paths, attempts to ensure that paths inside composite paths run in opposite 
directions, so that the object will appear correct if Even/Odd fill is turned off on the Object Inspector when 
a path is selected. When used on closed paths, sets the path direction to clockwise. Use Correct direction
on composite paths and turn off Even/Odd fill when exporting to formats that do not support Even/Odd 
fills, such as Illustrator 88 or Illustrator 3.

Path direction is initially set by the order in which you place the first two points on a path. Objects drawn 
with the Rectangle tool, Ellipse tool, or Polygon tool are drawn clockwise. If a path is never joined to 
another object, has no arrowheads, or has no text bound to it, the path direction is of little consequence.

Correcting the direction of the path does not alter the shape of a path.

Note: Correct direction is unavailable for open paths and also under certain conditions:

If the path has text bound to it or flowed inside it, Correct direction is unavailable. Deselect the path 
and then subselect it (Alt + click) to enable Correct direction.

If the path is part of a blend, Correct direction is always unavailable.

See also

Help
Blend

Join objects

Reverse direction
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Reverse direction (Path operations submenu on the Arrange menu)
Reverses the direction of one or more selected paths

Use this command when text on a path, a blend, or a subpath of a composite path does not work as 
expected due to a path going in the wrong direction; for example, when text on a path reads upside down,
a blend crosses over itself, or a subpath of a composite path does not fill consistently with other subpaths.

Path direction is initially set by the order in which you place the first two points on a path. Objects drawn 
with the Rectangle tool, Ellipse tool, or Polygon tool are drawn clockwise. Path direction is important when
a path has arrowheads, is joined to another object, is blended, or has text bound to it.

Reversing the direction of the path does not alter the shape of a path.

Note: If the path is part of a blend, has text bound to it or flowed inside it, Reverse direction is unavailable.
Deselect the path and then subselect it (Alt + click) to enable Reverse direction.

See also

Help
Correct direction
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Remove overlap    (Path operations submenu on the Arrange menu)
Removes redundant portions of a selected closed path that crosses over itself.

Removing overlap simplifies the shape, which may make it easier to edit and print. Overlapping areas are 
converted into closed shapes and composite paths as appropriate.

Remove overlap is particularly useful on a self-crossing path created using the Freehand tool, the 
Freehand tool as Variable stroke tool, the Freehand tool as Calligraphic pen tool, or on which you used 
the Expand stroke... command.

Note: Remove overlap does not remove the overlapping area of two separate paths. It only removes 
areas where one path overlaps itself. To remove the overlapping areas between two closed paths, choose
Union from the Path operations submenu on the Arrange menu.

Note: Remove overlap is unavailable for open paths and also under certain conditions:

If the path has text bound to it or flowed inside it, Remove overlap is unavailable. Deselect the path 
and then subselect it (Alt + click) to enable Correct direction.

If the path is part of a blend, Remove overlap is always unavailable.

See also

Help
Punch

Simplify
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Simplify (Path operations submenu on the Arrange menu)
Removes or adds points to a path to maintain the same shape using the optimum number of points for 
efficient editing and printing.

Use this command when a path consists of an unnecessarily large number of points, such as a path 
converted from a Windows Metafile. Extra points are removed and remaining points are moved to optimal 
positions along the path. In some cases, points may be added to preserve the shape of the path.

Simplifying a path generally makes it easier to edit and print. This command is particularly useful for 
simplifying a shape created with the Tracing tool or the Freehand tool.    

Simplifying a path may alter its shape slightly.

Note: If the path is part of a blend, has text bound to it or flowed inside it, Simplify is unavailable. Deselect
the path and then subselect it (Alt + click) to enable Simplify.

See alsoq
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Blend (Path operations submenu on Arrange menu)
Creates a number of intermediate steps between two paths.

You can blend paths that:

Are independent, not part of a group or composite path. If you try to blend one of these kinds of paths, 
Blend will be dimmed and unavailable from the Path operations submenu on the Arrange menu. If you 
want to blend a rectangle or ellipse, be sure it is ungrouped first.

Use the same fill and stroke type. For example, you cannot blend a path using a graduated fill with a 
path using a radial fill.

Use a valid color combination. If you blend two spot colors or a spot color and a process color, 
intermediate colors print on process color separations.

Select a reference point on each path if paths are closed.

Changing a blend
Specify the number of steps and range % of a blend in the Object Inspector.

See also

Help
Fill Inspector
Object Inspector
Ungroup
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Creating a transition effect with a blend, in Chapter 7

Setting up smoother PostScript color transitions, in Chapter 7



Intersect (Path operations submenu on the Arrange menu)
Creates a single path from the portions of selected paths that overlap, removing the portions of the paths 
that do not overlap.

Use Intersect when you want to create a new shape from overlapping areas of two or more selected 
paths.

The original paths are deleted as the new path is created from the intersection of the original paths. If you 
want to retain the original paths, choose Clone from the Edit menu before choosing Intersect.

The intersection you create inherits the fill and stroke of the rear-most original selected path.

Note: All selected paths must intersect. If any selected path does not intersect all other selected paths 
when you choose Intersect, all selected paths disappear and no new path is created because no common
intersection exists.

See also

Help
Union
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Punch    (Path operations submenu on the Arrange menu)
Creates a hole in one or more selected underlying closed paths.

Use this command when you want to create a hole in a closed path, through which other objects behind it 
are visible.

The front-most selected closed path is deleted as its shape punches a hole in all selected closed paths 
behind it. Where a hole is fully enclosed within a closed path, a punched path becomes a composite path.

See also

Help
Remove overlap
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Union (Path operations submenu on the Arrange menu)
Creates a single path from two or more selected, closed paths.

Use Union to combine two overlapping paths and remove portions of the paths that cross over each other.

If any selected path does not touch the other paths, the united object is created as a composite path.

See also

Help
Intersect
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Expand stroke... (Path operations submenu on the Arrange menu)
Converts the stroke attributes of a selected path into a closed path.

Use Expand stroke... to convert a stroke into a line shape that you can fill (for example, when you want to 
apply a graduated effect to a stroke), or to apply an outline to the outer edge of a stroke.

For example, you can quickly create a doughnut shape by drawing a circle and specifying a wide stroke 
width, but if you want to fill the doughnut shape (not the hole) with a graduated fill, use Expand stroke... to
convert the wide circle stroke into a shape you can fill.

When you use Expand stroke..., the original path disappears and the perimeter of the stroke width you 
specified is converted to a closed path. If the original path were closed, inside and outside edges convert 
into subpaths of a composite path.

Options
Width: Specify the desired width of the path after the stroke is converted to a closed area, using the 
illustration's current unit of measure. It does not default to the original path's stroke width, so be sure to 
specify this option.

Cap: These three icons determine how Aldus FreeHand draws the ends of the expanded stroke. From left
to right: 

Butt cap: Click to apply a shape that is square and flush with the end of the stroke.

Round cap: Click to apply a shape that is round and extends one-half of the stroke width beyond the 
end of the stroke.

Square cap: Click to apply a shape that is square and extends one-half of the stroke width beyond the
end of the stroke.

Join: These three icons determine how Aldus FreeHand draws the intersection of paths segments that 
meet at corner or connector points. From left to right:

Miter join: Click to create joins that are angled to a point.

Round join: Click to create rounded joins.

Beveled join: Click to create joins that extend beyond the corner of the path and are then shaved-off.

Miter limit: Enter a value from one to 57 to set the maximum ratio for a Miter join. Aldus FreeHand 
automatically changes a Miter join to a Beveled join when the stroke width at the join point is greater than 
or equal to the product of the Miter limit and the stroke width.

See also
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Inset path... (Path operations submenu on the Arrange menu)
Expands or contracts one or more closed paths by the specified amount.

Use Inset path... when you need a larger or smaller version of a path, especially a non-square path when 
scaling the path results in distortion relative to the original path. For example, use Inset path... to create 
an inline or outline at a distance from an irregular path.

When you use Inset path..., the selected path expands or contracts following the edge of the original path.
If you want to retain a copy of the original path, choose Clone from the Edit menu before choosing Inset 
path....

Tip: Use Inset path... to quickly create a contracted version of the original path when you want to create a 
highlight blend or a hole.

Options
Inset: Specify a positive distance by which you want to contract the path using the illustration's current 
unit of measure. Specify a negative distance if you want to expand the path.

Join: These three icons determine how Aldus FreeHand draws the intersection of path segments that 
meet at corner or connector points. From left to right:

Miter join: Click to create joins that are angled to a point.

Round join: Click to create rounded joins.

Beveled join: Click to create joins that extend beyond the corner of the path and are then shaved off.

See also
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Previous page button (lower-left corner of bottom scroll bar)
Clicking this button (the page icon with the left-facing arrow) fits the previous page in the illustration 
window.

Page order is determined by the page numbering in the Document Inspector when the Pages icon is 
selected.

If the illustration contains only one page, clicking this button fits the page in the illustration window.

See also

Help
Pages icon



Next page button (lower-left corner of bottom scroll bar)
Clicking this button (the page icon with the right-facing arrow) fits the next page in the illustration window.

Page order is determined by the page numbering in the Document Inspector when the Pages icon is 
selected.

If the illustration contains only one page, clicking this button fits the page in the illustration window.

See also

Help
Pages icon



Fill Inspector (Inspector... on the Tools submenu on the View menu)
Applies and displays fill attributes for a selected path, text character, or text block.

To view the Fill Inspector, click the Fill button (second from left) on the Inspector. Options displayed in the 
Fill Inspector change depending on the type of fill that is currently selected.

A fill applied to closed or composite paths in your illustration is immediately displayed on screen. A fill 
applied to an open path is not visible until the path is closed.

Fill types
Click the drop-down list to choose a fill type. The options in the Fill Inspector change depending on the fill 
type you select.

None: Removes an existing fill.

Basic: Applies a solid color.

Custom: Applies one of ten preset PostScript patterns, which do not display on screen and print only to a 
PostScript output device.

Graduated: Applies a two-color fill with a smooth transition from one color to another.

Pattern: Applies an opaque low-resolution bitmap pattern you can edit pixel by pixel. Useful for non-
PostScript printers. Not recommended for use on PostScript level 1 output devices.

PostScript: Applies a PostScript fill you create by entering PostScript language code. PostScript fills do 
not display on screen and print only to a PostScript output device.

You need some programming experience with the PostScript language to use this fill type.

Radial: Applies a two-color concentric transition from one color to another.

Textured: Applies one of nine preset PostScript textures, which do not display on screen and print only to
a PostScript output device.

Tiled: Applies a repeating grid of tiles created from drawn objects. Recommended for creating high-
resolution color-separable patterns for PostScript output devices.

See also

Help
Color list...
Color mixer...
Keyboard shortcuts
Tints...
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None (Drop-down list on the Fill Inspector)
Removes any fill from a selected path, making it transparent.

Use None to remove a previously applied fill from the selected object.

What you'll see on the screen and when you print
Objects stacked behind the object show through because an object with a fill of None is transparent.

Any previously existing fill is removed from the screen and in print.

See also

Help
Fill Inspector
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Basic (Drop-down list on the Fill Inspector)
Applies a solid color to the selected object.

A basic fill applied to closed and composite paths in your illustration is immediately displayed on screen. A
fill applied to an open path is not visible until the path is closed.

Black is the default fill color. If you have selected a different color on the Color list, that color becomes the 
default.

Basic fill color
The color well on the Fill Inspector displays the current Basic fill color.

To change the Basic fill color
Drag and drop a new color onto the Basic color well in the Fill Inspector, or drag and drop a new color 
directly onto the object in your illustration, or change the color of the Fill selector on the Color list palette.

Overprint: Prevents the applied fill from knocking out objects behind it when printing color separations. 
By default this option is off, allowing the foreground object to knock out the background object.

What you'll see on the screen and when you print 
A solid color appears inside the object.

Basic fills are compatible with both PostScript and non-PostScript output devices.

Basic fills are suitable for high-resolution PostScript output.

Basic fills support color separations.

See also

Help
Color list
Color mixer
Fill Inspector
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Custom (Drop-down list on the Fill Inspector)
Applies a preset PostScript language pattern.

A Custom fill applied to closed and composite paths in your illustration is immediately displayed on screen
as a pattern of Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

You can change the color, size, spacing, angle, and stroke width of most Custom fills by changing options
displayed in the Fill Inspector.

The ten Custom fills
Click the second drop-down list to apply or edit the following types of custom fills:

Black & white noise

Bricks

Circles

Hatch

Noise

Random grass

Random leaves

Squares

Tiger teeth

Top noise

What you'll see on the screen and when you print
Custom fills do not appear on the screen. Instead, you will see a pattern of Cs on your screen in place of 
the Custom fill.

The Custom fill prints according to your specifications on a PostScript output device.

Custom fills are suitable for high-resolution PostScript output.

Color separations are suitable for Custom fills in which you can apply color.

Depending on which custom fill you are applying, objects positioned behind it may be visible.

See also

Help
Color list...
Color mixer...
Fill Inspector
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Graduated (Drop-down list on the Fill Inspector)
Applies a two-color fill with a smooth transition from one color to another.

A Graduated fill applied to closed and composite paths in your illustration is immediately displayed on 
screen. A fill applied to an open path is not visible until the path is closed.

You can only use certain color type combinations for Graduated fills; otherwise, you will get an alert 
message. Use any combination of color types except:

A spot color and a process color
Two different spot colors

From: The color well displays the starting color of the Graduated fill.

To: The color well displays the ending color of the Graduated fill.

Changing Graduated fill colors
Drag and drop a new color onto one or both color wells in the Fill Inspector, or drag and drop a new color 
directly onto the object in your illustration. Where you drop the color determines whether the From or To 
color changes. Change the color of the Fill selector on the Color list palette to change the From color.

Taper: Applies one of two options for the color progression of a Graduated fill:

Linear, from the drop-down list, creates a Graduated fill with color increments of equal width.

Logarithmic, from the drop-down list, creates a Graduated fill that tapers from a narrow band of color 
to increasingly wider bands of color.

Angle: Enter a precise angle or turn the dial to change the angle of the Graduated fill. The dial points in 
the direction of the To color.

What you'll see on the screen and when you print
A transition from one color to another appears inside the object.

Graduated fills are compatible with both PostScript and non-PostScript output devices.

Graduated fills are suitable for high-resolution PostScript output.

Graduated fills support color separations.

See also

Help
Color list...
Color mixer...
Fill Inspector
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Pattern (Drop-down list on the Fill Inspector)
Applies an editable, opaque bitmap pattern fill from a library of 64 patterns.

Apply a Pattern fill to the selected object by clicking any pattern swatch. Drag the slider to view different 
Pattern fills.

A Pattern fill applied to closed and composite paths in your illustration are immediately displayed on 
screen. A fill applied to an open path is not visible until the path is closed.

The Pattern fill color
The color well displays the current Pattern fill color.

Changing the Pattern fill color
Drag and drop a new color onto the Pattern color well in the Fill Inspector, or drag and drop a new color 
directly onto the object in your illustration, or change the color of the Fill selector on the Color list palette.

Pattern fill swatches
The left swatch on the Fill Inspector displays an enlarged view of the current Pattern fill that you can edit 
pixel by pixel.

The right swatch on the Fill Inspector displays the Pattern fill at actual size.

Editing the Pattern fill
Click individual pixels in the left swatch to edit the current Pattern fill. The right swatch displays changes 
as you make them.

Clear: Click Clear to remove all pixels from the edit and display Pattern swatches.

Invert: Click Invert to reverse the black and white pixels currently displayed in the Pattern swatches.

Selecting a Pattern fill
Drag the slider to scroll through and preview the 64 bitmap patterns.

Click any of the six Pattern preview swatches to apply that Pattern fill to the currently selected object.

What you'll see on the screen and when you print
Pattern fills appear on screen inside the object.

Pattern fills print at 72 dots per inch, and are intended for use on low-resolution non-PostScript printers, 
although they are compatible with some PostScript printers. Pattern fills may not print correctly as 
separations to some PostScript devices.

Pattern fills print correctly on PostScript Level 2 devices using spot or process colors.

Pattern fills print correctly on a PostScript Level 1 device when you use spot colors that are not tints, and 
process colors with component inks specified at 100%.

See also

Help
Color list...
Color mixer...
Fill Inspector
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PostScript (Drop-down list on the Fill Inspector)
Applies a PostScript-language fill you create using PostScript-language code.

A PostScript fill applied to closed and composite paths in your illustration is immediately displayed on 
screen as a pattern of PSs. A fill applied to an open path is not visible (as PSs) until the path is closed.

The PostScript fill color
The color well displays the current PostScript fill color.

Changing the PostScript fill color
Drag and drop a new color onto the PostScript color well in the Fill Inspector, or drag and drop a new 
color directly onto the object in your illustration, or change the color of the Fill selector on the Color list 
palette.

PostScript Code
You can type up to 255 characters, including spaces, to create custom PostScript fills.

For reference information about the PostScript Page Description Language (PDL), refer to books about 
PostScript.

What you'll see on the screen and when you print 
PostScript fills do not appear on the screen because they are PostScript-language specific fills. Instead, 
you will see a pattern of PSs on your screen in place of the PostScript fill. The PostScript fill prints 
according to your specifications on a PostScript printer or imagesetter.

In some cases, depending on the PostScript code you enter, objects positioned behind a PostScript filled 
object will show through.

PostScript fills are compatible with all PostScript output devices.

PostScript fills are suitable for high-resolution PostScript output.

PostScript fills are suitable for color separations.

See also

Help
Color list...
Color mixer...
Fill Inspector
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Radial (Drop-down list on the Fill Inspector)
Applies a two-color concentric transition from one color to another.

A radial fill applied to closed and composite paths in your illustration are immediately displayed on screen.
A fill applied to an open path is not visible until the path is closed.

You can only use certain color type combinations for Radial fills; otherwise, you will get an alert message. 
Use any combination of color types except:

A spot color and a process color
Two different spot colors

Outside: The color well displays the outer edge color of the Radial fill.

Inside: The color well displays the center color of the Radial fill.

Changing Radial fill colors
Drag and drop a new color onto one or both color wells in the Fill Inspector, or drag and drop a new color 
directly onto the object in your illustration. Where you drop the color determines whether the Outside color
or Inside color changes. Change the color of the Fill selector on the Color list palette to change the Inside 
color.

Locate center: Drag the center point indicator inside the square to change the center of the Radial fill. 
The default center location of a Radial fill is halfway between the two farthest points of an objects 
bounding box.

What you'll see on the screen and when you print 
A concentric transition from one color to another appears on screen inside the object.

Radial fills are compatible with both PostScript and non-PostScript output devices.

Radial fills are suitable for high-resolution PostScript output.

Radial fills support color separations.

See also

Help
Color list...
Color mixer...
Fill Inspector

User Manual
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Textured (Drop-down list on the Fill Inspector)
Select Textured from the drop-down list on the Fill Inspector to select from nine preset, PostScript-
language textured fills.

Textured fills applied to closed and composite paths in your illustration display on screen as a pattern of 
Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

The Textured fill color
The color well displays the current Textured fill color.

Changing the Textured fill color
Drag and drop a new color onto the Textured color well in the Fill Inspector, or drag and drop a new color 
directly onto the object in your illustration, or change the color of the Fill selector on the Color list palette.

The nine Textured fills
Click the drop-down list to apply or edit one of nine Textured fills.

What you'll see on the screen and when you print 
A preview of the Textured fill displays in the sample box on the Fill Inspector.

Textured fills do not appear on screen. Instead, you will see a pattern of Cs on your screen in place of the 
Textured fill.

Textured fills print according to your specifications on a PostScript output device.

Textured fills are suitable for high-resolution PostScript output.

Textured fills are suitable for color separations.

See also

Help
Color list...
Color mixer...
Fill Inspector

User Manual
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Tiled (Drop-down list on the Fill Inspector)
Select Tiled from the drop-down list on the Fill Inspector to apply repetitions of tiles to the selected object. 
You create tiles from basic shapes, open or closed freeform paths, composite paths, or text.

Tiled fills applied to closed and composite paths in your illustration display on screen. A fill applied to an 
open path is not visible until the path is closed.

You cannot make a tile from a TIFF, EPS object, or another tiled fill.

Creating a tile
Before you can apply a tiled fill, you must use Aldus FreeHand's tools to draw an object to use as a tile, 
and then select Cut or Copy from the Edit menu to copy the object to the clipboard.

Note: The more complex the object you create, the longer it will take to display and print the object.

Paste in: Click Paste in to copy the contents of the clipboard into the tile display box and to apply it as a 
tiled fill to the selected object.

Copy out: Click Copy out to copy the contents of the tile display box to the clipboard.

Angle: Enter a precise value or turn the dial to change the angle of the displayed tile.

Scale: Enter x and y percentage values to change the horizontal and vertical scale of the displayed tile.

Offset: Enter x and y values to change the starting location of the tiled fill. When both x and y offset 
locations are set to zero, the first repeating tile aligns with the lower-left corner of the active page when 
the page is located in the bottom-most, left-most position on the pasteboard.

What you'll see on the screen/What happens in print 
A repeating pattern based on the tile you created appears on screen inside the selected object.

The more complex the tile, the slower it prints and displays on the screen.

Tiled fills are compatible with both PostScript and non-PostScript output devices.

Tiled fills are suitable for high-resolution output.

Tiled fills are suitable for color separations.

See also

Help
Color list...
Color mixer...
Fill Inspector
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Black & white noise (Custom drop-down list on the Fill Inspector)
Applies an opaque fill to the selected object. Black & white noise is one of ten Custom fills.

Black & white noise fills applied to closed and composite paths in your illustration display on screen as a 
pattern of Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

You cannot apply a color to Black & white noise custom fills.

What you'll see on the screen and when you print
The Custom fill Black & white noise does not appear on screen. Instead, you will see a pattern of Cs on 
your screen in place of the Black & white noise fill.

Black & white noise prints according to your specifications on a PostScript output device.

Black & white noise fills are suitable for high-resolution output.

Black & white noise fills are suitable for color separations.

See also

Help
Custom fill
Fill Inspector

User Manual
Adding a Custom fill, in Chapter 4



Bricks (Custom drop-down list on the Fill Inspector)
Applies an editable, opaque fill to the selected object. Bricks is one of ten Custom fills.

A Bricks fill applied to closed and composite paths in your illustration displays on screen as a pattern of 
Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

Brick: The color well displays the current Brick fill color.

Changing the Brick color
Drag and drop a new color onto the Brick color well in the Fill Inspector, or drag and drop a new color 
directly onto the object in your illustration, or change the color of the Fill selector on the Color list palette.

Mortar: The color well displays the current Mortar fill color.

Changing the Mortar color
Drag and drop a new color onto the Mortar color well in the Fill Inspector.

Width: Enter a value to change the brick width of the fill. Values you enter should be based on your 
illustration's unit of measure as set in the Document Inspector when the Document setup icon is selected.

Height: Enter a value to change the brick height of the fill. Values you enter should be based on your 
illustration's unit of measure as set in the Document Inspector when the Document setup icon is selected.

Angle: Enter an angle value to rotate the fill counterclockwise from 0°.

What you'll see on the screen and when you print
The Custom fill Bricks does not appear on screen. Instead, you will see a pattern of Cs on your screen in 
place of the Bricks fill.

Bricks prints according to your specifications on a PostScript output device.

Bricks is suitable for high-resolution PostScript output.

Bricks is suitable for color separations

Objects positioned behind a Bricks-filled object are not visible.

See also

Help
Color list...
Color mixer...
Custom fill
Fill Inspector
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Circles (Custom drop-down list on the Fill Inspector)
Applies an editable, transparent fill to the selected object. Circles is one of ten Custom fills.

A Circles fill applied to closed and composite paths in your illustration displays on screen as a pattern of 
Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

The Circles fill color
The color well displays the current Circles fill color.

Changing the Circles color
Drag and drop a new color onto the Circles color well in the Fill Inspector, or drag and drop a new color 
directly onto the object in your illustration, or change the color of the Fill selector on the Color list palette.

Radius: Enter a value to change the size of circles in the fill. Values you enter should be based on your 
illustration's unit of measure as set in the Document Inspector when the Document setup icon is selected.

Spacing: Enter a value based on your illustration's unit of measure to change the amount of space 
between circles in the fill. Spacing is measured from center point to center point of the circles. To avoid 
overlapping circles, spacing must be set to more than twice the radius.

Angle: Enter an angle value to rotate the fill counterclockwise from 0°.

Stroke width: Enter a value to change the stroke width of the circles inside the object.

What you'll see on the screen and when you print 
The Custom fill Circles does not appear on screen. Instead, you will see a pattern of Cs on your screen in 
place of the Circles fill.

The Circles fill prints according to your specifications on a PostScript output device.

Objects positioned behind the Circles fill are visible when printed.

Circles is suitable for high-resolution PostScript output.

Circles is suitable for color separations.

See also

Help
Color list...
Color mixer...
Custom fill
Fill Inspector
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Hatch (Custom drop-down list on the Fill Inspector)
Applies an editable, transparent fill to the selected object. Hatch is one of ten Custom fills.

A Hatch fill applied to closed and composite paths in your illustration displays on screen as a pattern of 
Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

The Hatch fill color
The color well displays the current Hatch fill color.

Changing the Hatch color
Drag and drop a new color onto the Hatch color well in the Fill Inspector, or drag and drop a new color 
directly onto the object in your illustration, or change the color of the Fill selector on the Color list palette.

Angle 1: Enter an angle value to rotate counterclockwise from 0° the first set of parallel lines used to 
create the Hatch fill.

Angle 2: Enter an angle value to rotate counterclockwise from 0° the second set of parallel lines used to 
create the Hatch fill.

Spacing: Enter a value to change the amount of space between hatch strokes.

Stroke width: Enter a value to change the width of the hatch strokes.

Dashed lines: Click the checkbox to draw hatch strokes using dashed lines.

What you'll see on the screen and when you print
The Custom fill Hatch does not appear on screen. Instead, you will see a pattern of Cs on your screen in 
place of the Hatch fill. 

The Hatch fill prints according to your specifications on a PostScript output device. 

Objects positioned behind the Hatch are visible when printed.

Hatch is suitable for high-resolution PostScript output.

Hatch is suitable for color separations.

See also

Help
Color list...
Color mixer...
Custom fill
Fill Inspector
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Noise (Custom drop-down list on the Fill Inspector)
Applies an editable, opaque fill to the selected object. Noise is one of ten Custom fills.

A Noise fill applied to closed and composite paths in your illustration displays on screen as a pattern of 
Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

You cannot change the color of a Noise fill; it is always black.

Whiteness value %: Enter minimum and maximum values ranging from 0% to 100% to constrain the 
range of dark and light noise in the fill.

What you'll see on the screen and when you print
The Custom fill Noise does not appear on screen. Instead, you will see a pattern of Cs on your screen in 
place of the Noise fill.

The Noise fill prints according to your specifications on a PostScript output device.

Noise is suitable for high-resolution PostScript output.

Noise is suitable for color separations.

Objects positioned behind a Noise fill are not visible when printed.

See also

Help
Custom fill
Fill Inspector
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Random grass (Custom drop-down list on the Fill Inspector)
Applies an editable, transparent fill to the selected object. Random grass is one of ten Custom fills.

A Random grass fill applied to closed and composite paths in your illustration displays on screen as a 
pattern of Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

You cannot change the color of a Random grass fill; it is always black.

# of blades: Enter a value from 1 to 1000 to change the number of blades in the fill.

What you'll see on the screen and when you print
The Custom fill Random grass does not appear on screen. Instead, you will see a pattern of Cs on your 
screen in place of the Random grass fill. 

The Random grass fill prints according to your specifications on a PostScript output device. 

Random grass is suitable for high-resolution PostScript output.

Random grass is suitable for color separations.

Objects positioned behind Random grass are visible when printed.

See also

Help
Custom fill
Fill Inspector
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Random leaves (Custom drop-down list on the Fill Inspector)
Applies an editable, transparent fill to the selected object. Random leaves is one of ten Custom fills.

A Random leaves fill applied to closed and composite paths in your illustration displays on screen as a 
pattern of Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

You cannot change the color of a Random leaves fill; it is always black.

# of leaves: Enter a value from 1 to 1000 to change the number of leaves in the fill.

What you'll see on the screen and when you print
The Custom fill Random leaves does not appear on screen. Instead, you will see a pattern of Cs on your 
screen in place of the Random leaves fill. The fill prints according to your specifications on a PostScript 
output device. 

Random leaves is suitable for high-resolution PostScript output.

Random leaves is suitable for color separations.

The background of the Random leaves fill is transparent.

See also

Help
Custom fill
Fill Inspector
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Squares (Custom drop-down list on the Fill Inspector)
Applies an editable, transparent fill to the selected object. Squares is one of ten Custom fills.

A Squares fill applied to closed and composite paths in your illustration displays on screen as a pattern of 
Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

The Squares fill color
The color well displays the current Squares stroke color.

Changing the Squares fill color
Drag and drop a new color onto the color well in the Fill Inspector, or drag and drop a new color directly 
onto the object in your illustration, or change the color of the Fill selector on the Color list palette.

Side length: Enter a value to change the size of squares in the fill. Values you enter should be based on 
your illustration's unit of measure as set in the Document Inspector.

Spacing: Enter a value based on your illustration's unit of measure to change the amount of space 
between squares in the fill. Spacing is measured from center to center of the squares. To avoid 
overlapping squares, spacing must be set to more than the side length.

Angle: Enter an angle value to rotate the fill counterclockwise from 0°.

Stroke width: Enter a value to change the stroke width of the squares in the fill.

What you'll see on the screen and when you print
The Custom fill Squares does not appear on screen. Instead, you will see a pattern of Cs on your screen 
in place of the Squares fill.

The Squares fill prints according to your specifications on a PostScript output device.

Objects positioned behind the Squares fill are visible when printed.

Squares is suitable for high-resolution PostScript output.

Squares is suitable for color separations.

See also

Help
Color list...
Color mixer...
Custom fill
Fill Inspector

User Manual
Applying a Custom fill, in Chapter 4



Tiger teeth (Custom drop-down list on the Fill Inspector)
Applies an editable, opaque fill to the selected object. Tiger teeth is one of ten Custom fills.

A Tiger teeth fill applied to closed and composite paths in your illustration displays on screen as a pattern 
of Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

Tooth: The color well displays the current Tooth fill color.

Changing the Tooth color
Drag and drop a new color onto the color well in the Fill Inspector, or drag and drop a new color directly 
onto the object in your illustration, or change the color of the Fill selector on the Color list palette.

Background: The color well displays the current Background fill color.

Changing the Background color
Drag and drop a new color onto the Background color well in the Fill Inspector.

# of teeth: Enter a value from 1 to 700 to change the number of teeth in the fill.

Angle: Enter an angle value to rotate the fill counterclockwise from 0°.

What you'll see on the screen and when you print 
The Custom fill Tiger teeth does not appear on screen. Instead, you will see a pattern of Cs on your 
screen in place of the Tiger teeth fill.

The fill Tiger teeth prints according to your specifications on a PostScript output device.

Objects positioned behind the Tiger teeth fill are not visible when printed.

Tiger teeth is suitable for high-resolution PostScript output.

Tiger teeth is suitable for color separations.

See also

Help
Color list...
Color mixer...
Custom fill
Fill Inspector
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Top noise (Custom drop-down list on the Fill Inspector)
Applies an editable, transparent fill to the selected object. Top noise is one of ten Custom fills.

A Top noise fill applied to closed and composite paths in your illustration displays on screen as a pattern 
of Cs. A fill applied to an open path is not visible (as Cs) until the path is closed.

You cannot change the color of a Top noise fill; it is always black.

Gray value: Enter a percentage value from zero (white) to 100 (black) to change the value of the noise 
dots in the fill.

What you'll see on the screen and when you print
The Custom fill Top noise does not appear on screen. Instead, you will see a pattern of Cs on your screen
in place of the Top noise fill.

The fill Top noise prints according to your specifications on a PostScript output device.

Objects positioned behind a Top noise fill are visible when printed.

Top noise is suitable for high-resolution PostScript output.

Top noise is suitable for color separations.

See also

Help
Custom fill
Fill Inspector
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Stroke Inspector (Inspector... on the Tools submenu on the View menu)
Applies and displays stroke attributes for a selected path, text character, or text block.

To view the Stroke Inspector, click the Stroke button (third from left) on the Inspector. Options displayed in
the Stroke Inspector change depending on the type of stroke currently selected. 

You can change the color of any stroke, except Neon, and the width of any stroke. Depending on the 
selected stroke, you can also preview samples and change patterns and other options.

Stroke types
Click the drop-down list to select from the following types of strokes:

None:    Removes the stroke, making the path disappear in Preview mode and when you print.

Basic:    Applies a solid color, applies arrowheads, adjusts other stroke characteristics.

Custom:    Applies one of 23 preset PostScript lines. 

Pattern:    Applies one of 64 editable bitmap designs that repeat.

PostScript:    Applies a stroke you create by entering PostScript language code.

See also

Help
Color list...
Color mixer...
Keyboard shortcuts
Tints...

User Manual
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Basic (Drop-down list on the Stroke Inspector)
Applies a solid color to and changes the weight of the selected stroke. 

Basic strokes are displayed on screen in preview mode.

The color well on the Stroke Inspector displays the current Basic stroke color.

To change the Basic stroke color
Drag and drop a new color onto the Basic color well in the Stroke Inspector, or drag and drop a new color 
directly onto the path in your illustration, or change the color of the Stroke selector on the Color list 
palette.

Overprint:    Select Overprint to print all overlapping objects when printing color separations. When 
Overprint is checked, the overprinting object does not knock out or create cutouts on underlying inks.

Turn off this option if you want the foreground object to knock out the background object. 

Width:    Enter a value to increase or decrease the stroke width. 

Cap:    Determines how Aldus FreeHand draws the ends of a stroke. From left to right: 

Butt cap: Applies a shape that is square and flush with the end of the stroke.

Round cap: Applies a shape that is round and extends one-half of the stroke width beyond the end of 
the stroke.

Square cap: Applies a shape that is square and extends one-half of the stroke width beyond the end 
of the stroke.

Join:    Determines how Aldus FreeHand draws the intersection of paths segments that meet at corner or 
connector points. From left to right:

Miter join: Creates joins that are angled to a point.

Round join: Creates rounded joins.

Beveled join: Creates joins that extend beyond the corner of the path and are then shaved off.

Miter limit:    Enter a value to set the maximum ratio (from one to 57) for a miter join. Aldus FreeHand 
automatically changes a Miter join to a Beveled join when the stroke width at the join point is greater than 
or equal to the product of the Miter limit and the stroke width.

Dash
Click the drop-down list to preview a dash pattern. Select a pattern from the drop-down list to apply it to 
the selected stroke.

Press Alt and click a dash style to open the Dash editor dialog box. Use the Dash editor to change the 
segment lengths of the selected dash style.

Arrowheads:    Click the left drop-down list to preview the beginning-of-path arrowhead styles. Click the 
right drop-down list to preview the end-of-path arrowhead styles. Select an arrowhead from the drop-
down list to apply it to the selected stroke.    

If an arrowhead appears on the opposite end of the path you wanted, change the path's direction using 
the Reverse direction command on the Path operations submenu.

Choose New from the drop-down list to open the Arrowhead editor dialog box, or press Alt and click an 
arrowhead style. The Arrowhead editor contains tools to rotate, scale, skew, reflect, and draw 
arrowheads. You can also set the Cap and Join for the path that makes up the arrowhead; Paste in and 
Copy out paths from and to the Clipboard; and undo, redo, or delete changes to the arrowhead.

Note: Arrowheads you create cannot be deleted from an illustration's Arrowheads drop-down list.



See also

Help
Color list...
Color mixer...
Stroke Inspector
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None (Drop-down list on the Stroke Inspector)
Removes the stroke from the selected path in preview mode and in print. 

The stroke is removed from the screen and from the printed object, but any existing fill remains.

Switch to keyline mode to view the path that defines your object.

See also

Help
Stroke Inspector
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Custom (Drop-down list on the Stroke Inspector)
Applies a PostScript-based Custom stroke pattern to a path.

Custom strokes do not appear on screen. Instead, you will see a solid stroke in place of the Custom 
stroke. The stroke prints according to your specifications on a PostScript printer and prints as a solid line 
on a non-PostScript printer. 

The color well on the Stroke Inspector displays the current Custom stroke color.

To change the Custom stroke color
Drag and drop a color onto the Custom color well in the Stroke Inspector, or drag and drop a color directly
onto the path in your illustration, or change the color of the Stroke selector on the Color list palette.

You can change the color of any Custom stroke except Neon. 

Width:    Enter a value to increase or decrease the stroke width. 

Effect:    Click the drop-down list to select a Custom stroke effect. Stroke previews appear on the bottom 
of the Stroke Inspector.

Length:    Shortens or lengthens the repeating stroke pattern by an amount you specify. Changes take 
effect in print, but not on screen or in the sample at the bottom of the Stroke Inspector.

You can change the length of any Custom stroke except Neon. 

Spacing:    Specifies the distance between sections of the repeating stroke pattern. Changes take effect 
in print, but not on screen or in the sample at the bottom of the Stroke Inspector.

You can change the spacing of any Custom stroke except Neon. 

See also

Help
Color list...
Color mixer...
Stroke Inspector
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Pattern (Drop-down list on the Stroke Inspector)
Applies an editable, opaque bitmap pattern fill from a library of 64 patterns.

Pattern strokes display on screen.

The color well on the Stroke Inspector displays the current Pattern stroke color.

To change the Pattern stroke color
Drag and drop a new color onto the Pattern color well on the Stroke Inspector, or drag and drop a new 
color directly onto the path in your illustration, or change the color of the Stroke selector on the Color list 
palette.

Width:    Enter a value to increase or decrease the stroke width. 

Pattern stroke swatches
The left swatch on the Stroke Inspector displays an enlarged view of the current Pattern stroke that you 
can edit pixel by pixel.

The right swatch on the Stroke Inspector displays the Pattern stroke at actual size.

To edit the Pattern stroke
Click individual pixels in the left swatch to edit the current Pattern stroke. The right swatch displays 
changes as you make them.

Clear:    Click Clear to remove all pixels from the edit and display Pattern swatches.

Invert:    Click Invert to reverse the black and white pixels currently displayed in the Pattern swatches.

To select a Pattern stroke
Drag the slider to scroll through and preview the 64 bitmap patterns. Patterns are displayed in the six 
preview swatches above the slider.

Click any of the six Pattern preview swatches to apply that Pattern stroke to the currently selected path. 

See also

Help
Color list...
Color mixer...
Stroke Inspector
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PostScript (Drop-down list on the Stroke Inspector)
Applies a PostScript-language stroke you create using PostScript-language code.

PostScript strokes do not appear on screen. Instead, you will see a solid stroke in place of the PostScript 
stroke. The stroke prints according to your specifications on a PostScript printer.

The color well on the Stroke Inspector displays the current PostScript stroke color.

To change the PostScript stroke color
Drag and drop a new color onto the PostScript color well in the Stroke Inspector, or drag and drop a new 
color directly onto the path in your illustration, or change the color of the Stroke selector on the Color list 
palette.

Width:    Enter a value to increase or decrease the stroke width. 

PostScript Code:    Type up to 255 characters, including spaces, to create custom PostScript strokes.

For more information on the PostScript Page Description Language, refer to books about PostScript.

See also

Help
Color list...
Color mixer...
Stroke Inspector
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Type... (Tools submenu on the View menu)
Displays or removes the Type palette, a floating panel that contains three drop-down lists you can use to 
select fonts, type styles, and sizes. 

Double-click the box at the left end of the Type palette title bar to hide the Type palette.

The first drop-down list: Click to select from a list of available fonts. The palette displays the current font
selection. If you click the drop-down list, the current font selection is highlighted.

The second drop-down list: Click to select from a list of available type styles. Some type styles appear 
dimmed and are unavailable depending on the currently selected font. The palette displays the current 
type style selection. If you click the drop-down list, the current type style selection is highlighted.

The third drop-down list: Click the arrow to select from a list of available point sizes. The palette 
displays the current type size selection. If you click the arrow, the current type size selection is highlighted
unless it is not listed. You can specify an unlisted type size by clicking the displayed value and entering a 
new value.

See also

Help
Font
Type size
Type style
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Font (Type menu)
Displays a submenu of fonts when clicked. A checkmark indicates the font applied to the selected text.

If no text is selected, the default font is checked on the submenu.

If no name is checked on the submenu, either more than one font is applied to the selection or the font
used in the selection is not installed.

See also

Help
Size
Text Inspector
Text tool
Type palette
Type style
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Size (Type menu)
Click to choose from a submenu of type sizes. A checkmark indicates the type size applied to the selected
text.

If no text is selected, the default type size is checked on the submenu.

If no size is checked on the submenu, more than one size is applied to the selection or the size 
applied to the selection is not listed on the menu. Choose Type... from the Tools submenu on the View 
menu to display the Type palette and view an unlisted size.

To change the type size
Select text, and then choose a size from the list, or choose:

Smaller:    Reduces selected text one point size.
Larger:  Increases selected text one point size.

See also

Help
Font
Text Inspector
Text tool
Type palette
Type style
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Type style (Type menu)
Displays a submenu with the following type styles: plain, bold, italic, and bold italic. A checkmark indicates
the type style applied to the selected text.

If no text is selected, the checkmark indicates the default type style.

Available type styles depend on the selected font. Type styles that are not available for a particular font 
appear dimmed; you will not be able to select them.

See also

Help
Font
Size
Text Inspector
Text tool
Type palette
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Special characters (Type menu)
Inserts a special character from the Special characters submenu. A special character inserts after the 
insertion point inside a text block.

Special characters included with Aldus FreeHand
End of column: Forces text after insertion point to top of next column.

End of line: Breaks the current text line, wrapping text following the insertion point.

Non-breaking space: Keeps words together on same line.

Em space: Inserts a space the width of the current type size.

En space: Inserts a space one-half the width of the current type size.

Thin space: Inserts a space one-tenth the width of the current type size.

Em dash: Inserts a dash the width of the current type size.

En dash: Inserts a dash one-half the width of the current type size.

Discretionary hyphen: Inserts hyphen after last letter before break in text line.

Using other special characters
Your Windows software contains other special characters that you can use in Aldus FreeHand. Consult 
your Windows documentation to learn how to insert these characters.

See also

Help
Font
Keyboard shortcuts
Type style
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Bind to path (Type menu)
Binds the selected text block to the selected path in your illustration. If no text block is selected, Bind to 
path creates an empty text block bound to the selected path.

Use Bind to path to bind existing, selected text to a selected path, or to bind text to the selected path as 
you type. 

How Bind to path works
Text formatting (font, size, and type style) remains intact when bound to a path. 

You can edit text on a path directly, without removing it from the path.

Text flows onto a path based on the direction of the path. If the text reads in the wrong direction, deselect 
the text on a path, press Alt as you select the path again, and then choose Reverse direction from the 
Path Operations submenu on the Arrange menu.

Text can be bound to a visible or invisible path. Display the path to which text is bound by checking Show 
path on the Object Inspector, or working in keyline mode.

Use the Object Inspector to rotate characters along the path, skew the text horizontally or vertically, or 
change the text alignment.

Text bound to a path can be rotated, reflected, scaled, or skewed.    

See also

Help
Convert to paths
Flow inside path
Group
Object Inspector
Object Inspector when text is selected
Object Inspector when text on a path is selected
Remove from path
Text tool
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Flow inside path (Type menu)
Flows the selected text block inside a selected, closed path. If no text block is selected, Flow inside path 
creates an empty text block that will be flowed inside the selected path.

Use Flow inside path to flow existing, selected text inside a selected closed path, or to flow text as you 
type inside a selected, closed path. 

How Flow inside path works
Text flowed inside a closed path starts at the top of the closed path, and flows to its edges. The path acts 
as a boundary.

With Flow inside path set for a path, click the Dimensions-and-inset icon (the first icon on the second row)
on the Object Inspector to set Inset options. These options specify how far text is inset from the edge of 
the path.

Text formatting (font, size, and type style) remains intact when flowed inside a path. 

You can edit text flowed inside a path directly, without removing it from the path.

Text can be flowed inside a visible or invisible path. You can display the borders of an invisible path by 
checking the Display border option in the Dimensions-and-inset icon on the Object Inspector.

Text flowed inside a path can be rotated, reflected, scaled, or skewed.    

When you select a path with text flowed inside it, a box below the path indicates whether all the text is 
visible. When the box is empty, all of the entered text is visible. A dot within the box indicates that there is 
more text to be flowed. 

See also

Help
Bind to path
Convert to paths
Group
Object Inspector
Object Inspector when text is selected
Remove from path

User Manual
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Remove from path (Type menu)
Separates text from a path it is bound to or flowed inside of.

Removing text from a path results in two individual objects: the text block and the path.

Removing text from a path returns the text to its original format. Any transformations applied to the text 
while it was bound to or flowed inside the path are removed.

Removing text transformations
Even when text is not attached to a path, you can use Remove from path to undo text transformations.

See also

Help
Bind to path
Convert to paths
Flow inside path

User Manual
Creating and editing text along or inside a path, in Chapter 6



Convert to paths (Type menu)
Changes the selected text block into an editable object.

Use Convert to paths to change text into paths so that you can edit the characters as shapes.

How Convert to paths works
When you convert text to paths, each character is a single path or composite path, and all the paths are 
grouped as a single object.

Select Ungroup on the Arrange menu to edit individual words or letters within the text group.

Letters with more than one component, like the letter i, convert to composite paths. Letters with enclosed 
spaces, like the letter o, convert to composite paths with transparent holes.

Once you convert text to a path, it is no longer text. You cannot change its font, point size, or type style.

You cannot convert paths to text. If you want the text as it was before you converted it to paths, you can 
choose Undo from the Edit menu repeatedly until you undo the Convert to paths command. If you do not 
have enough Undo levels to do this and you have not saved the illustration since converting to paths, you 
may choose Revert from the File menu. This restores the text to an editable form, but you lose all other 
unsaved changes.

See also

Help
Bind to path
Flow inside path
Group
Object Inspector
Remove from path
Ungroup

User Manual
Converting text to paths, in Chapter 6



Color mixer... (Tools submenu on the View menu)
Displays or removes the Color mixer, a palette that contains four color models you can use to create 
colors for your illustration.

Click on the box at the right end of the Color mixer title bar to roll up or roll down the Color mixer palette. 
Roll up the Color mixer when you want to save space without removing the palette from the illustration 
window.

Click the left box on the title bar to close the Color mixer.

You can switch from one model to another without losing color values. The K (black) value in CMYK 
colors automatically converts to RGB or HLS.

Regardless of the model used, all new colors are defined as process colors because Aldus FreeHand 
assumes that the final output of most illustrations will require four-color separations.

You can make any color created using any of the four color models a spot color using Options on the 
Color list.

The four color models
Choose one of the four interchangeable models to create colors for your illustration, based on your final 
printing needs.

CMYK: Displays the cyan, magenta, yellow, and black color model, which is based on a subtractive 
process. Use this model to create process colors. Drag the sliders or enter precise values to create 
colors that will ultimately be printed as four-color separations.

Use CMYK colors for blended objects and for Graduated or Radial fills.

RGB: Displays the red, green, and blue color model which is based on an additive process. This model is 
generally used to create spot colors. Drag the sliders or enter precise values to create colors when 
you want to:

Use fewer than three colors in your illustration.
Use special inks or overlays.

HLS: Displays the hue, lightness, and saturation model, which is an additive process where:
H: Hue is a color, such as orange, pink, or green. Drag the dial around the edge of the color wheel or 
enter a value to create a color by specifying its position in degrees on the color wheel.
L: Lightness indicates the lightness or darkness of a hue. Drag the slider or enter a value to change 
the lightness by specifying the percentage of black or white in a hue.
S: Saturation refers to the vividness or dullness of a hue. Drag the dial toward the center of the color 
wheel, or enter a value to change the saturation by specifying the percentage or intensity, of color.

Windows icon: Displays the Windows Basic Colors palette, a color model that lets you select from 48 
basic colors that you use or modify.

See also

Help
Color list...
Options drop-down list (Color list palette)
Tints...

User manual
Working with the color palettes, in Chapter 5



Commercial Printing Guide
The properties of color on pages 8-9

Specifying colors on pages 30-31



Color list... (Tools submenu on the View menu)
Displays or removes the Color list, a scrollable palette that stores color swatches you import or create 
using the Color mixer or Tints palette. Use the Color list to store, name, and apply colors that you will use 
in your illustration.

Click on the box at the right end of the Color list title bar to roll up or roll down the Color list palette. Roll 
up the Color list when you want to save space without removing the palette from the illustration window.

Click the left box on the title bar to close the Color list.

When you edit a Color list color that is applied to objects in your illustration, the color of those objects in 
your illustration changes automatically.

When you name a Color list color, the color name is displayed in the Fill Inspector and Stroke Inspector 
when you select that object.

Fill selector (upper-left corner, below the title bar): Displays the fill color of a selected object or the 
current default fill color.

Change the fill color of a selected object by dragging and dropping a new color in the Fill selector.

Stroke selector (to the right of the Fill selector): Displays the stroke color of a selected object or 
displays the current default stroke color.

Change the stroke color of a selected object by dragging and dropping a new color in the Stroke selector.

Click to switch between the Fill selector and Stroke selector.

Options drop-down list: Displays seven commands you can use to:
Duplicate or create new colors.
Remove colors from the Color list palette.

Specify whether a color is a spot or process color.
Import or export color libraries.

Color drop box (upper right corner, below the title bar): Drag and drop a color from a color well to the 
down arrow to add a color to the Color list.

Add a new or duplicate color to the list by dragging and dropping a color on the empty area at the bottom 
of the current list of colors.

Replace an existing color on the list by dragging and dropping a new color on top of it. The color name 
and type, either spot or process, will stay the same.

Rearrange the order of colors on the Color list by dragging a color name to a new position on the list.

Default colors: Four default colors appear in every illustration:

None: No color is applied. The area is transparent.

White: Solid white, opaque.

Black: Defined as a process black.

Registration: Use to print objects that will be used as registration marks. Objects that are colored 
Registration appear on all separations. 

Default colors cannot be deleted. Only the screen display of Registration can be edited.

Process colors: Color names appear in italic type.

Change a color from process to spot by selecting Make spot from the Options drop-down list.

Spot colors: Color names appear in Roman type. 

Change a color from spot to process by selecting Make process from the Options drop-down list.



Changing the name of colors on the list
New colors are added to the list as process colors. Double-click a color name to edit it, and then press 
Enter.

See also

Help
Color mixer...
Options drop-down list
Tints...

User Manual
Adding colors to the Color list palette, in Chapter 5

Making changes to the Color list palette, in Chapter 5
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Options drop-down list (Color list palette)
Displays a list of seven commands and a list of color libraries.

Commands
New: Choose New to add the current color in the Color mixer to the Color list as a process color.

Duplicate: Choose Duplicate to add a copy of the selected color to the Color list. Duplicate colors are 
listed below the original color with the name Copy of (original color.)

Remove: Choose Remove to delete the selected color from the Color list. You can't remove colors that 
are currently applied to objects in your illustration.

Make spot: Choose Make spot to convert the selected process color into a spot color. Process color 
names appear in italic type on the Color list.

Make process: Choose Make process to convert the selected spot color into a process color. Spot color 
names appear in Roman type on the Color list.

Import...: Choose Import to add colors from custom or color-matching system libraries to your Color list. 

Export...: Choose Export to export colors in the Color list as a custom color library.

Color libraries
Choose a color library from which to import one or more predefined colors. Listed on the menu are color 
libraries included with Aldus FreeHand and any custom color libraries you exported from an illustration 
into the FH4LIB directory in the FH4 directory.

Before you select a color from a color library based on a commercial color-matching system (such as 
Trumatch):

Ask your commercial printer which color-matching system they support and why.

View a color in a book of printed color swatches provided by the color-matching system manufacturer. 
Printed colors do not display accurately on a computer monitor.

See also

Help
Color list...
Color mixer...
Tints...

User Manual
Working with the color palettes, in Chapter 5

Importing and exporting colors, in Chapter 5
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Styles... (Tools submenu on the View menu)
Displays or removes the Styles palette, a scrollable window you can use to apply graphic styles to paths 
in your illustration. A style may contain fill, stroke, and halftone attributes.

Click on the box at the right end of the Style palette title bar to roll up or roll down the Style palette. Roll 
up the Style palette when you want to save space without removing the palette from the illustration 
window.

Click the left box on the title bar to close the Style palette.

If you edit a style later, Aldus FreeHand automatically applies the changes to all paths that have that style.

If you modify an object that already has a style applied to it, you override the style. A plus sign (+) in front 
of a style name in the Styles palette indicates an overridden style. Click on the style name to reapply the 
original style.

Options
Click the drop-down list to change the following options:

New: Creates a new style based on the fill, stroke, and halftone attributes applied to the selected object. If
no object is selected, the new style is based on the default stroke, fill, and halftone attributes.

Select an object containing the fill, stroke, and halftone attributes you want to include in a new style, and 
then choose New from the Options submenu on the Styles palette.

Duplicate: Copies the selected style.

Remove: Removes the selected style from the list without altering the attributes applied to the objects 
that were using the style.

Redefine...: Displays the Redefine style dialog box. Click to select the style you want to redefine 
according to the stroke, fill, and halftone attributes of the selected object. If no object is selected, the style 
you select is redefined according to the default stroke, fill, and halftone attributes.

Set parent...: Displays the Set parent dialog box. Click to select the style you want to set as parent.

When you set a parent style for the style selected in the Styles list, the style selected in the Styles list (the
child style) links to the style you select in the Set parent dialog box. When you later redefine the parent 
style, the attributes in the parent style that are undefined or shared by the child style also change in the 
child style.

See also

Help
Color list...

Fill Inspector

Halftone...

Stroke Inspector

User manual
Using styles to speed editing, in Chapter 2



Tints... (Tools submenu on the View menu)
Displays or removes the Tints palette, a window you can use to create lighter shades of a spot or process 
color.

Click on the box at the right end of the Tints palette title bar to roll up or roll down the Tints palette. Roll up
the Tints palette when you want to save space without removing the palette from the illustration window.

Click the left box on the title bar to close the Tints palette.

Tints are based on a percentage of the spot or process color, and print with the base color when color-
separated.

Base color well: Displays the current base color for tints.

Change the base color by dragging and dropping a new color from the Color list.

Changes made to a base color on the Color list automatically affect tints based on that color.

Tint swatches: Tints are displayed in 10% increments. 

You can drag and drop tint swatches to objects in your illustration, the Color list, Color mixer, or an 
Inspector palette color well.

You can drag and drop a custom tint as you do any other color.

Enter a percentage in the Tints edit box to create a custom tint, or drag the slider to create a custom tint.

See also

Help
Color list...
Color mixer...

User Manual
Working with the color palettes, in Chapter 5
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Insert object... (Edit menu)
Opens another program in which you create a new object, and then inserts that object as an OLE-
embedded object in your illustration.

Use this option when you want to:

Import and update an object without maintaining an external file on disk.

Edit the object in its original program, opening it directly from your illustration.

Create an object that you want to use only in one instance.

When you choose Insert object..., a dialog box appears in which you select the program to create a new 
object. The programs listed are OLE servers on your computer.

In order to paste an OLE link:

The program in which you create the object must be an OLE server.

Your system must have enough RAM for both Aldus FreeHand and the other program to run 
simultaneously.

To edit an object that you inserted as an embedded object, choose <object name> object from the Edit 
menu, or double-click on the object.

Aldus FreeHand is both an OLE client and an OLE server.

See also

Help
<object name> object

User Manual
OLE: Object linking and embedding (Windows), in Chapter 8

Inserting an embedded OLE object (Windows), in Chapter 8



<object name> object (Edit menu)
Opens a selected OLE object in the program that created it, so that you can edit the object.

Use this option when you want to edit an imported OLE object directly from your illustration.

After you edit the object, Windows returns you to Aldus FreeHand and updates your illustration. If you 
edited an OLE-linked object, Windows also updates all other files that contain a copy of the object.

You can also edit an OLE object by double-clicking it.

In order for this command to work properly, your system must have enough RAM for both Aldus FreeHand
and the other program to run simultaneously.

See also

Help
Paste link
Insert object...
Update links...

User Manual
OLE: Object linking and embedding (Windows), in Chapter 8

Pasting a linked OLE object (Windows), in Chapter 8
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Object Inspector when an EPS object is selected
Dimensions: Specifies the horizontal (x:) and vertical (y:) positions of the lower-left corner of the EPS 
object, and the width (w:) and height (h:) of the EPS object.

Scale %: Specifies values for the horizontal (x:) and vertical (y:) coordinates of the Scale %. Percentages 
are based on the original size of the image.

See also

Help
Object Inspector

User Manual
Version control for placed EPS and TIFF graphics, in Chapter 8



Object Inspector when an OLE object is selected
Displays and changes the size of a selected OLE object.

Dimensions: Specifies the horizontal (x:) and vertical (y:) positions of the lower-left corner of the OLE 
object, and the width (w:) and height (h:) of the OLE object.

See also

Help
Object Inspector

User Manual
Version control for OLE-linked objects (Windows), in Chapter 8



Open... (File menu)
Opens an existing file.

Use this command to edit an existing illustration or template, to convert a previous version illustration, or 
to edit a file saved by another program in a format supported by Aldus FreeHand.

You can open any file supported by the Place command, but only some formats are fully editable:

Non-EPS vector formats, such as CGM.

Adobe Illustrator 1.1 format.

Adobe Illustrator 88 format.

Adobe Illustrator 3 format.

ASCII text format.

RTF text format.

Aldus FreeHand 3.x and 4.0 formats.

A complete listing of supported file formats is located in the topic Converting files from other programs in 
Chapter 8 of the User Manual.

If you open a template or a file created by another program, select a file type from the List files of type list 
in the Open document dialog box before you look for the file. The file opens in a new illustration window 
with the name <old filename>.FH4.

If you open a file that uses fonts which are not available on your system, a dialog box will ask you whether
you want to substitute fonts.

See also

Help
Place...

User Manual
Placing text or graphics, in Chapter 8

Converting files from other programs, in Chapter 8

Font problems during file transfer, in Chapter 8



Paste link (Edit menu)
Pastes an object with an OLE link to the file from which it was copied.

Use this option when you want to:

Edit the object in its original program, opening it directly from your illustration.

Update multiple instances of an object automatically.

Store the linked object in an external file you can use with other illustrations or programs.

In order to paste an OLE link:

The program from which you copied the object must be an OLE server.

The object must be copied from a saved file.

To edit an object that you pasted with a link, choose <object name> object from the Edit menu, or double-
click on the object.

To set updating options for an object you pasted with a link, choose Update links from the Edit menu.

Aldus FreeHand is both an OLE client and an OLE server.

See also

Help
Update links...
<object name> object

User Manual
OLE: Object linking and embedding (Windows), in Chapter 8

Pasting a linked OLE object (Windows), in Chapter 8



Update links... (Edit menu)
Displays and changes updating information for OLE objects (objects you imported by choosing Paste link 
from the Edit menu).

Use this command to specify whether changes affect OLE-linked objects automatically or only when you 
request an update. You can set options uniquely for each OLE-linked object.

Links list: Displays the status of each OLE-linked object in your illustration in four columns from left to 
right:

First column: Describes the program source of an object.

Second column: Displays the filename of an object's source file.

Third column: Identifies the portion of the source file to which an object is linked.

Fourth column: Indicates whether an object updates automatically or manually.

Update buttons: Click to select when an OLE-linked object updates. Changes the object highlighted in 
the Links list.

Automatic: Updates an object in your illustration whenever the object changes in the file in which it 
was created.

Manual: Updates an object in your illustration only when you click Update now.

Update now: Updates the object highlighted in the Links list immediately.

Cancel link: Deletes the link to the object highlighted in the Links list and converts the object to a TIFF 
object.

Change link...: Reestablishes a broken link or changes an OLE link to a different source file.

See also

Help
Paste link
Insert object...
<object name> object

User Manual
Pasting a linked OLE object (Windows), in Chapter 8
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Cascade (Window menu)
Arranges two or more windows in a stack, with a slight offset so that you can see the title bar of each.

Use this command to cascade the windows for all open illustrations.

You can also manipulate illustration windows manually, just as you can move or resize other windows.

See also

Help
Tile



Tile (Window menu)
Arranges two or more windows so they appear side by side like tiles on a floor.

Use this command to tile the illustrations windows for all open illustrations.

You can also manipulate publication windows manually, just as you can move or resize other windows.

See also

Help
Cascade



Stroke widths (Arrange menu)
Click to choose from a submenu of stroke widths. A checkmark indicates the stroke width applied to the 
selected path or to text selected with the Text tool.

If no path is selected and no text is highlighted, the checkmark indicates the default stroke width.

If no checkmark appears, either more than one stroke width is applied to the selection or the stroke 
width used in the selection is not listed on the menu. Display the Stroke Inspector to view and specify 
unlisted sizes.

To change the stroke width
Select a path, and then choose a different stroke width from the list or choose:

Thinner:    Reduces selected stroke width one point.
Thicker:  Increases selected stroke width one point.
Hairline:    Applies a stroke width of 0.25 points.

See also

Help
Stroke Inspector

User Manual
Applying a stroke, in Chapter 3



Clip art index
The pre-drawn clip art included with Aldus FreeHand saves you the trouble of drawing common subjects 
from scratch.

Clip art is saved in Aldus FreeHand template format in C:FH4:CLIPART. Each of the following categories 
has a subdirectory in the CLIPART directory:

Animals
Arrows
Arts
Borders
Flags
Maps
Media
Shapes
Sports
Symbols 

Using clip art
To use a clip art illustration, locate clip art using the Open or Place command on the File menu as you 
would any other illustration.

See also

User Manual
Placing text or graphics, in Chapter 8



Halftone... (Tools submenu on the View menu)
Applies halftone screen settings to a selected object, overriding the illustration-wide settings.

Use this option to specify halftone screen settings that are different from the illustration-wide settings in 
the currently selected PPD (PostScript printer description) file. Settings you apply using the Halftone 
palette apply only to selected objects.

Click on the box at the right end of the Halftone palette title bar to roll up or roll down the Halftone palette. 
Roll up the Halftone palette when you want to save space without removing the palette from the 
illustration window.

Click the left box on the title bar to hide the Halftone palette.

Note: If you use the Halftone palette to apply a screen angle or frequency to an object that uses a process
color, all four process inks will use the angle and frequency you specified. This is usually not desirable.

Screen: Applies a halftone dot shape to the selected object. Select one of four halftone dot shapes:

Default: Applies the default halftone dot shape specified by the currently selected PPD file.

Round dot: Halftone dot shape is a circle.

Line: Halftone dot shape is a line.

Ellipse: Halftone dot shape is elliptical.

Angle: Sets the angle of the halftone screen when you drag the dial or enter a value. To use the value 
specified in the currently selected PPD file, press Backspace to clear the option.

Frequency: Sets the screen ruling of the halftone screen when you drag the dial or enter a value in lines 
per inch. To use the value specified in the currently selected PPD file, press Backspace to clear the 
option.

See also

Help
Print
Printer Setup

Commercial Printing Guide
Choosing screen rulings and screen angles on page 50



Inspector (Tools submenu on the View menu)
Displays and applies object attributes. Options available on the Inspector change according to your 
choice of Inspector icons and the currently selected object. There are five Inspectors on the palette:

Object Inspector
Fill Inspector
Stroke Inspector
Text Inspector
Document Inspector

Click on the box at the right end of the Inspector title bar to roll up or roll down the Inspector. Roll up the 
Inspector when you want to save space without removing the palette from the illustration window.

Click the left box on the title bar to hide the Inspector.

Click any icon in the top row to change the Inspector.

See also

Help
Keyboard shortcuts

Getting Started
Setting up your work page on pages 4-5

Palette Map



Layers... (Tools submenu on the View menu)
Displays and applies layer attributes. Changes layer attributes when you click or drag the following items:

Click on the box at the right end of the Layers palette title bar to roll up or roll down the Layers palette. 
Roll up the Layers palette when you want to save space without removing the palette from the illustration 
window.

Click the left box on the title bar to hide the Layers palette.

Checkmark (far left column of layer list): Makes a layer visible or invisible when you click. A checkmark
indicates a visible layer. Pressing Alt as you click makes all layers visible or invisible.

By default, both visible and invisible layers print. Uncheck Include invisible layers in the Output options 
dialog box to prevent invisible layers from printing.

Lock icon: Locks or unlocks a layer when you click. A closed lock icon indicates a locked layer. Pressing 
Alt as you click locks or unlocks all layers.

Layer name: To rename a layer, double-click the layer name to edit it, and then press Enter.

Dotted line: Prevents a layer from printing if the layer is below the dotted line. All layers below the dotted 
line display dimmed.

Rearranging the layer list
You can rearrange the order of layers in the list by dragging the name of a layer up or down. You can also
drag the dotted line up or down.

Options: Click the drop-down list to select layer options.
New: Creates a new layer with no objects.
Duplicate: Copies the selected layer and the objects on it.
Remove: Removes the selected layer and the objects on it.
All on: Displays all layers in the layer list.
All off: Hides all layers in the layer list.

See also

Help
Bring to front
Bring forward
Send to back

Send backward

User Manual
Simplifying a complex illustration using layers, in Chapter 2



Document Inspector (Inspector... on the Tools submenu on the View menu)
Applies and displays defaults for current document. These defaults can be made permanent by making 
modifications to a blank document and saving it as FH4DEF.FT4 in the directory C:\FH4US. Displays and 
changes attributes for an illustration and the pages contained in an illustration. Adds a second row of two 
icons to the Inspector, from left to right: The Pages icon and the Document setup icon.

See also

Help
Inspector

User Manual
Setting up an illustration, in Chapter 1



Document setup icon (Document Inspector)
Applies and displays options that apply to all pages in an illustration. 

Unit of measure drop-down list

Sets the unit of measure applied to all measurements shown in rulers, info bar, palettes, and dialog box 
options.

To override the unit of measure in dialog boxes, enter the units you want to use with the values as follows:

Points: p preceding the value.

Picas: p following the value.

Inches: i following the value.

Millimeters: m following the value.

When you enter a value using another unit of measure, Aldus FreeHand converts the value to the current 
unit of measure.

Grid size: Sets the distance between points in the invisible grid.

Objects snap to these grid increments when Snap to grid is checked on the View menu.

Constrain: Sets the angle at which objects are constrained when you hold down the Shift key while 
drawing or moving an object or point, and the angle of the drawing axis for rectangles and ellipses.

Printer resolution: Enables Aldus FreeHand to compose the page based on the resolution of the final 
device used to print the illustration.

This value should always be set for the resolution of the final output device before one-bit bitmaps are 
resized with the Alt key or objects are blended. It also affects the pathsplitting option in the Output options
dialog box.

Note: This option does not modify the resolution of the output device you use. It only informs Aldus 
FreeHand of the device resolution.

See also:

Help
Inspector

User Manual
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Pages icon (Document Inspector)
Manages the pages in an illustration.

Use options under this icon to:

Add, duplicate, or remove pages.

Change the view to a different page.

Set sizes and orientations for individual pages.

Specify a bleed size for individual pages.

Options: The Options drop-down list lets you manage the number of pages in the illustration.

Add pages...: Opens the Add pages dialog box, in which you specify the number of 
pages to add, the page size, orientation, and bleed.
Duplicate: Creates a copy of the active page, including all objects on the page.
Remove: Deletes the active page and all objects located completely within the bleed 
area of the page.

Pasteboard
The pasteboard displays numbered page thumbnails representing the pages currently in the publication. 
A solid border indicates the active page. You can click on a thumbnail to activate a page, double-click a 
page icon to fit that page in the illustration window, or drag a thumbnail to move a page.

Pages are numbered in the order that they will print.

Page size drop-down list 
Sets the size of the selected page. The default page size is Letter. If you select Custom, enter a value for 
the page width (x:) and a value for the page height (y:).

Tall/Wide: Sets the orientation of the selected page. If you select the Custom page size, this option is 
replaced by the Custom page size values.

Be sure that the orientation in the Aldus FreeHand Print options dialog box matches the orientation you 
select here.

Bleed size: Sets the bleed size for the selected page. Objects extending past the edge of a page are cut 
off at the bleed size.

See also:

Help
Inspector

User Manual
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Object Inspector (Inspector... on the Tools submenu on the View menu)
Applies and displays information relevant to the type of object selected.

You can change attributes for selected objects (such as size, position, and corner radius) using the Object
Inspector.

The Object Inspector affects the following types of objects:
Blends
Composite paths
Ellipses
EPS
Groups
OLE objects
Paths
Rectangles
Text blocks
Text in a path
Text on a path

See also

Help
Inspector
Keyboard shortcuts



Object Inspector when a bitmap image is selected
Applies and displays settings for a selected bitmap image, such as a TIFF image.

Dimensions: Specify the horizontal (x:) and vertical (y:) position of the lower left corner of the bitmap 
image, and the width (w:) and height (h:) of the bitmap image.

Scale %: Specify values for the horizontal (x:) and vertical (y:) coordinates of the Scale %. Percentages 
are based on the original size of the image.

Color well: Changes the color of the bitmap image when you drag and drop a color into it. This option is 
not available for an image saved in a color format.

Transparent: Makes a bitmap image transparent. If the image is grayscale, the image is converted to a 
monochrome image. This option is not available for an image saved in a color format.

Edit: Opens the Image dialog box, which contains contrast and lightness controls. This option is not 
available for an image saved in a color format.

Image dialog box: Displays and changes lightness and contrast of a non-color bitmap image, using 
buttons and bars. These settings are applied when the image is displayed and printed, but they do not 
alter the original saved image.

Four preset lightness and contrast buttons are across the top of the dialog box. From left to right:

Normal: Resets gray levels to the way they appear in the original image.

Reverse: Makes light levels dark and dark levels light, creating a negative grayscale image.

Posterize: Reduces the image to four levels of gray.

Solarize: Reverses the gray values of an image that are greater than 50%, adjusts the contrast setting 
50% to 0%, and adjusts the contrast settings that were 100% and 0% to 100%.

You can also click the arrows or the bars to adjust lightness and contrast.

See also

Help
Inspector

User Manual
Modifying a bitmap image, in Chapter 7



Object Inspector when a blend is selected
Applies and displays settings for a selected blend.

Number of Steps: Determines the number of steps used in a blend, based on the printer resolution 
specified in the Document Inspector when the Document setup icon is selected and on the color change 
between the two selected paths.

Range %: A blend builds from the path in front to the path in back. By default, intermediate paths are 
spaced equally, but you can specify different starting and ending positions for the intermediate paths.

First: Specifies where to place the first intermediate path in the blend. For example, if you specify 
First at 5%, the first intermediate shape will be placed at 5% of the distance from the original path, at 
the front of the blend.

Last: Specifies where to place the last intermediate path in the blend. For example, if you specify 
Last as 95%, the last intermediate shape will be placed at 95% of the distance from the original path, 
at the back of the blend.

See also

Help
Blend

Fill Inspector
Inspector

User Manual
Creating a transition effect with a blend, in Chapter 7

Setting up smoother PostScript color transitions, in Chapter 7



Object Inspector when a composite path is selected
Applies and displays attributes for a selected composite path.

Dimensions: Specifies the horizontal (x:) and vertical (y:) positions of the lower left corner of the 
composite path, and the width (w:) and height (h:) of the composite path.

Even/odd fill: Toggles between two different ways of filling a closed shape. Use this option if your 
composite path contains overlapping areas and you are not satisfied with which areas are filled.

See also

Help
Group
Inspector

Join objects

User Manual
Working with composite paths, in Chapter 7



Object Inspector when an ellipse is selected
Applies and displays attributes of a selected ellipse.

Dimensions: Specifies the horizontal (x:) and vertical (y:) positions of the lower-left corner of the ellipse, 
and the width (w:) and height (h:) of the ellipse.

Note: If you ungroup an ellipse, it becomes a path. The Object Inspector shows path options, not ellipse 
options, when an ungrouped ellipse is selected.

See also

Help
Ellipse tool
Inspector

User Manual
Drawing, in Chapter 3



Object Inspector when a group is selected
Applies and displays attributes for a selected group of objects.

Dimensions: Specifies the horizontal (x:) and vertical (y:) position of the lower-left corner of the group, 
and the width (w:) and height (h:) of the group.

Transform as unit: Allows stroke widths to transform nonuniformly when the group that contains them is 
transformed nonuniformly. (By default, line weights transform uniformly.)

See also

Help
Group
Inspector

User Manual
Grouping objects to keep them together, in Chapter 7



Object Inspector when a path is selected
Applies and displays attributes of a selected path.

The top line displays the number of points in a path.

Even/odd fill: Toggles between the even/odd method and the winding method for filling a shape. These 
methods use different mathematical formulas to determine whether an enclosed area is inside (fillable) or 
outside (nonfillable).

Use this option when you create a filled composite path with a hole or a path that crosses over itself, and 
you are not satisfied with which areas are filled.

Note: Some enclosed areas may not change when you check or uncheck this option.

Closed: Connects two endpoints of a path and closes the path. Use this option to close an open path, for 
example, so that you can fill it.

Flatness: Simplifies a curved path so that it prints faster. High values flatten curves visibly. You can 
specify a value from one to 100, but values between three and ten are recommended.

When you select a point on a path, the following options are available:

Point type: Displays and changes the selected point type using (from left to right) curve, corner, and 
connector point icons.

Curve handles: Retracts a selected point's handles to straighten a path or turn a curve into a corner. 
Click the left icon to retract the incoming handle or click the right icon to retract the outgoing handle. Path 
direction determines which handle is incoming and which is outgoing.

Automatic:    Adjusts a point's handles, as you move the point, based on the type of point, its position, 
and the type of adjacent points. Manually adjusting a point's handles turns Automatic off.

Point Location: Specifies the horizontal (x:) and vertical (y:) coordinates of a point.

See also

Help
Fill Inspector
Inspector
Toolbox

User Manual
Drawing, in Chapter 3

Point basics, in Chapter 3

Working with point handles, in Chapter 3



Object Inspector when a rectangle is selected
Applies and displays attributes of a selected rectangle.

Dimensions: Specifies the horizontal (x:) and vertical (y:) positions of the lower-left corner of the 
rectangle, and the width (w:) and height (h:) of the rectangle.

Corner radius: Enter a value from zero to 100 points or drag the slider. A zero radius creates rectangles 
with 90° corners.

Note: If you ungroup a rectangle, it becomes a path. The Inspector shows path options, not rectangle 
options, when an ungrouped rectangle is selected.

See also

Help
Inspector
Rectangle tool

User Manual
Drawing, in Chapter 3



Object Inspector when text is selected
Applies and displays attributes of whole text blocks in your illustration. Adds a second row of three icons 
to the Inspector, from left to right: Dimensions-and-inset icon, Column-and-row icon, and Copyfit icon.

Dimensions-and-inset icon
Displays and changes the size, position, text inset, and border attributes of a text block:

Display border: Makes the fill and stroke applied to the text block visible. Change the attributes of the
text block and its border using the Fill Inspector and Stroke Inspector.

Dimensions: Specifies the left (l:) and top (t:) edges of the text block, and the width (w:) and height 
(h:) of the text block.
Note: When text in a path is selected, dimensions display but are not editable.

Inset: Specifies the minimum space between the text and the left (l:), top (t:), right (r:), and bottom (b:)
of the text block.

Column-and-row icon
Displays and changes attributes for columns and rows.

Column options:
Count: Specifies the number of columns in the text block.

Height: Specifies the height of all columns in the text block.

Spacing: Specifies the space between columns.

Rules: Adds a rule centered between columns. Select Inset to add column rules that do not extend 
over the Spacing distance or over the Inset distance specified in the Text Inspector when the 
Dimensions-and-inset icon is selected. Select Full height to add column rules extending completely 
from the top edge to the bottom edge of the text block.

Row options:
Count: Specifies the number of rows in the text block.

Width: Specifies the width of all rows in the text block.

Spacing: Specifies the space between rows.

Rules: Adds a rule centered between rows. Select Inset to add row rules that do not extend over the 
Spacing distance or over the Inset distance specified in the Text Inspector when the Dimensions-and-
inset icon is selected. Select Full width to add row rules extending completely from the left edge to the 
right edge of the text block.

Wrap order:
Left icon: Wraps text by filling columns first from top to bottom, then to the next column to the right.

Right icon: Wraps text by filling rows first from left to right, then to the next row down.

Copyfit icon
Adjusts the fit of text within a text block by modifying text attributes.

Column adjustment options:
Balance: When checked, prevents the last column from having less text than the others by distributing
text evenly across all columns.

Modify leading: When Modify leading is checked, leading in all columns increases evenly until the 
lines fill the column from top to bottom. When Balance columns and Modify leading are checked, the 



columns are balanced before the leading is modified.

Ignore columns less than _ %: Prevents copyfitting of text that fills a column at less than the 
percentage you specify. For example, if you specify 50%, copyfitting does not affect a column less 
than 50% full of text. If you specify too small a percentage and Balance columns is off, lines of text in 
nearly empty columns may have far more leading than other columns.

Copyfit %: Specify a range within which Aldus FreeHand can adjust the size of the text to fit it within the 
dimensions of the text block. Use this option when there is too much or too little text for the size of the text
block.

First line leading: Sets leading for the first line of every column and row. If you specified only one column
and row, this option sets leading for the first line of the text block.

See also

Help
Inspector
Object Inspector
Text Inspector

User Manual
Setting up and working with text blocks, in Chapter 6



Object Inspector when text on a path is selected
Applies and displays attributes for selected text on a path.

Text alignment
Text can be assigned to the top and bottom of a closed path. You can separate the line of text you want 
on top from the line of text you want on the bottom by separating the two lines with a paragraph return.

Top and Bottom options: Display and change attributes for text bound to the top or bottom of a closed 
path. Top: and Bottom: contain the same set of options:

None: Hides the top or bottom line of text.

Baseline: Binds text to a path at the bottom of the text, not counting descenders.

Ascent: Binds text to a path at the top edge of the tallest ascender in the selected font's character set.

Descent: Binds text to a path at the bottom edge of the lowest descender in the selected font's 
character set.

Orientation: Click the drop-down list to change the text orientation.

Rotate around path: Rotates each character so that its baseline is tangent to the path. This is the 
default setting.

Vertical: Keeps each character vertically oriented on the path.

Skew horizontal: Skews each character horizontally based on the angle of the path where it meets 
each character.

Skew vertical: Skews each character vertically based on the angle of the path where it meets each 
character.

Show path: When checked, makes the path visible on your screen and in the printed illustration.

See also

Help
Inspector
Join objects
Object Inspector
Text Inspector

User Manual
Creating and editing text along or inside a path, in Chapter 6



Text Inspector (Inspector... on the Tools submenu on the View menu)
Applies and displays attributes for selected text objects.

The Text Inspector controls attributes of the text rather than of the text block. Adds a second row of four 
icons to the Inspector, from left to right:

Character icon
Paragraph icon
Spacing-and-hyphenation icon
Alignment icon 

See also

Help
Inspector
Keyboard shortcuts

User Manual
Text basics, in Chapter 6



Alignment icon (Text Inspector)
Applies and displays alignment information for selected text. The Alignment icon is the fourth icon on the 
second row of the Text Inspector. When no text is selected, displays default settings for new text.

Ragged width %: Provides control over ragged margins by specifying a minimum length of lines in a 
paragraph.

Use this option when you are using left-aligned, center-aligned, or right-aligned text and the ragged side 
of the text appears too uneven. (When you select full justification, this option is dimmed.) Aldus FreeHand
makes line lengths more similar by modifying word and letter spacing.

Lines shorter than the Ragged width % you specify are adjusted to match the Ragged width %. Specifying
0% results in unadjusted spacing for ragged text; specifying 100% results in full justification.

Note: Ragged width % does not affect the last line in a paragraph unless the line is longer than the Flush 
zone %.

Flush zone %: When the last line of a selected paragraph is longer than the specified percentage, forces 
the spacing of the last line to match the Ragged width setting.

Use this option to fine-tune the length of the last line of a paragraph, or when you want to justify the last 
line of a fully justified paragraph. (By default, the last line of a fully justified text block is left-aligned.)

Specifying 0% justifies the last line of a paragraph regardless of the length of the last line; specifying 
100% prevents justification of the last line. Aldus FreeHand adjusts the line length by modifying word and 
letter spacing. Setting a low Flush zone % may result in widely spaced letters for a short line.

Alignment: Sets the alignment of selected paragraphs using one of four icons. From left to right:

Left-aligned text

Center-aligned text

Right-aligned text

Fully justified text

See also

Help
Character icon (Text Inspector)
Inspector
Paragraph icon (Text Inspector)
Spacing-and-hyphenation icon (Text Inspector)

Text Inspector

User Manual
Paragraph alignment, in Chapter 6



Character icon (Text Inspector)
Applies and displays character attributes of selected text. The Character icon is the first icon on the 
second row of the Text Inspector. Displays default settings for new text.

Leading: Sets the spacing between lines. Click the drop-down list to select a leading type, then specify a 
value.

Extra: Adds to the standard automatic leading for type point size..

Fixed: Fixes leading at entered value, regardless of the type point size.

Percentage: Sets leading as a percentage of automatic leading for the selected type size. 100% 
equals the type size of the selected text.

Horizontal scale: Scales selected text on the horizontal axis. Positive values make characters wider, 
negative values make characters narrower. 100% equals the width of the selected text.

Range kerning/kerning: Changes the amount of space between all selected characters.

When no character or more than one character is selected, this option functions as Range kerning. When 
an insertion point is between two characters, this option functions as Kerning.

Kerning is measured in percentages of an em space. Positive values add space between letter, negative 
values remove space. Zero percent equals the default spacing between letters that is built into the font.

To... Do this...
Increase space by 1% Ctrl + Alt +

right arrow
Increase space by 10% Ctrl + Alt + Shift +

right arrow
Decrease space by 1% Ctrl + Alt +

left arrow
Decrease space by 10% Ctrl + Alt + Shift +

left arrow

Baseline shift: Shifts characters up or down relative to the text baseline. Positive values move 
characters up, negative values move characters down. Zero points equals the default position on the 
baseline.

Inhibit hyphens: Prevents hyphenation of selected text.

Note: This option has no effect if the Automatic option is turned off in the Spacing-and-hyphenation icon 
on the Text Inspector.

Keep on same line: Prevents the selected range of characters from being broken at the end of a line.

Text effects drop-down list: Displays and applies special text effects to selected text. Where applicable, 
the Edit button displays and changes attributes of the selected effect. Four effects are available on the 
drop-down list:

No effect: No special effect is applied.

Inline effect: Repeats the outline of the text as if it were traced. Click Edit to specify the Count 
(number of outlines),    Stroke options (width and color of outlines), and the Background options (width 
and color of the space between the outlines).

Shadow effect: Applies a gray shadow to selected text.

Zoom effect: Creates an effect of text receding into space with a color transition. Click Edit to specify 
the Zoom To percentage (the size of the text in the distance), the Offset (the location of the text in the 
distance relative to the original text) and the From and To colors (the beginning and ending colors of 
the transition).



See also

Help
Alignment icon (Text Inspector)
Inspector
Paragraph icon (Text Inspector)

Spacing-and-hyphenation icon (Text Inspector)
Text Inspector

User Manual
Creating special text effects, in Chapter 6

Setting type specifications, in Chapter 6



Paragraph icon (Text Inspector)
Applies and displays paragraph formatting information for selected text. The Paragraph icon is the second
icon on the second row of the Text Inspector. When no text is selected, displays default settings for new 
text.

Paragraph spacing, Above and Below: Specifies the space above and below a paragraph.

Indents:
Left: Specifies the distance from the left side of a column to the left edge of a paragraph in that 
column.

Right: Specifies the distance from the right side of a column to the right edge of a paragraph in that 
column.

First: Specifies the distance from the left side of a column to the left edge of the first line of a 
paragraph. To set a first-line indent, this value must be larger than the left indent. To set a hanging 
indent, this value must be smaller than the left indent.

Lines together: Prevents splitting a specified number of lines in a paragraph over different columns or 
from page to page.

Hanging punctuation: When checked, places punctuation outside the margin when punctuation is at the 
end of a line of text. Use this option to make the sides of a text block appear more even.

Rules: Click the drop-down list to apply a rule.
None: Applies no rule below a paragraph.

Centered: Applies a centered rule below a paragraph. Click Edit to specify the rule width and to 
specify whether the rule centers within the last line of a paragraph or within the column.

Paragraph: Applies a rule aligned as specified in the Text Inspector when the Alignment icon is 
selected. Click Edit to specify the rule width.

Note: If you click Edit and specify a width of 100% of Column, the rule always extends fully within a 
column and other settings make no difference.

See also

Help
Alignment icon (Text Inspector)
Character icon (Text Inspector)
Inspector
Spacing-and-hyphenation icon (Text Inspector)
Text Inspector

User Manual
Formatting paragraphs, in Chapter 6



Spacing-and-hyphenation icon (Text Inspector)
Applies and displays spacing and hyphenation information about selected paragraphs. The Spacing-and-
hyphenation icon is the third icon in the second row of the Text Inspector. When no text is selected, 
displays default settings for new text.

Spacing %: When you specify word and letter spacing, 100% equals the default word and letter spacing 
built into the font.

Min: Specifies the minimum spacing between words and letters.

Opt: Specifies the desired spacing between words and letters.

Max: Specifies the maximum spacing between words and letters.

Hyphenation: Sets hyphenation options.
Drop-down list: Selects the language used to hyphenate selected paragraphs.

Automatic: Inserts hyphens where words break at the end of a line in selected paragraphs.

Skip capitalized: Prevents hyphenating a word beginning with a capital letter.

Consecutive: The maximum number of consecutive lines allowed to hyphenate.

See also

Help
Alignment icon (Text Inspector)
Character icon (Text Inspector)
Inspector
Paragraph icon (Text Inspector)
Text Inspector

User Manual
Paragraph spacing, in Chapter 6



Active illustration
Since you can have more than one illustration open at a time, the active illustration is the illustration in 
which you're currently working.



Acute/obtuse
An acute angle is less than 90 degrees.

An obtuse angle is more than 90 degrees but less than 180 degrees.



Additive method
The additive method used by the RGB color model means that you create white by adding or combining 
color. Combining all colors at 100% value creates white, and combining all colors at 0% value creates 
black. Colors created by transmitted light use the additive method.



Aldus Fetch
A program that can catalog thousands of art, photographic, movie, and sound items in a database and 
provides instant visual access to the cataloged items.



ASCII format
A file format that contains letters, digits, and symbols from the ASCII character set.



Automatic curvature
As a point is moved, automatic curvature modifies the position of curve handles based on the point type 
and the position of the preceding and following points.



Bezier curve
A method of creating shapes based on the mathematical methods for defining curves pioneered by Pierre 
Bezier, noted French engineer, scientist, and academic teacher. The Bezier curve is defined by four 
points: two end points and two curve handles. You control the shape of the curve by manipulating the 
curve handles. Bezier's work helped launch the computer-aided design (CAD) industry in the 1960's, 
where his complex geometries were used extensively for designing automobile body shapes. Today his 
influence is felt throughout mainstream computer graphics.



Binary format
A file format that is in machine-readable format.



Bitmap
An image, such as a paint or TIFF image, consisting of an array of monochrome or color pixels. Bitmap 
graphics are usually created by painting or image-editing programs.



Bitmap PICT format
A PICT file that contains only bitmapped graphics (graphics that consist of a pattern of dots which create 
a picture).



Books About PostScript
Learning PostScript: A Visual Approach by Ross Smith (Peachpit Press, Inc., 1990).
PostScript Language Tutorial and Cookbook by Adobe Systems Incorporated (Addison-Wesley Publishing
Company, Inc., 1986).
PostScript Language Program Design by Adobe Systems Incorporated (Addison-Wesley Publishing 
Company, Inc., 1988).
PostScript Language Reference Manual by Adobe Systems Incorporated (Addison-Wesley Publishing 
Company, Inc., 1986).
Real World PostScript by Stephen F. Roth (Addison-Wesley Publishing Company, Inc., 1988).



Calligraphy
A style of handwriting using a flat-tipped pen, resulting in a stroke weight or width that varies with the 
direction of the line.



Center-aligned text
A paragraph within which lines of text center between the left and right indents.



Clipboard
A temporary storage location that is part of your computer system, which handles objects that you transfer
when you Cut, Copy, or Paste objects within or between Aldus FreeHand illustrations or to or from 
another program. The Clipboard stores one set of information at a time; the most recent object you Cut or 
Copy replaces any contents previously contained on the Clipboard.



Closed path
A closed path consists of one or more line segments with endpoints that are joined together in a closed 
loop.



Color models
The red, green, and blue (RGB) and hue, lightness, and saturation (HLS) models are based on the 
properties of transmitted light.

The cyan, magenta, yellow, and black (CMYK) model is based on pigments, such as those used in 
commercial printing.



Color separation
Preparing multicolor art work for printing by dividing it into individual overlays, or separations, one for 
each component color. For process color, four separations are printed, one each for cyan, magenta, 
yellow, and black. For spot color, one separation is printed for each color used in the illustration.



Complex path
A path consisting of tens of curves or hundreds of points, especially if it contains a graduated or radial fill 
or an object pasted inside it.



Composite path
A composite path consists of two or more discontinuous closed paths that are treated as a single path. An
effect applied to a composite path, such as a graduated fill, appears as if the composite path were 
continuous. If two overlapping paths are joined as a composite path, it appears as a shape with a hole.



Connector point
A kind of point that ensures a smooth transition from a curved path segment and a straight line segment. 
Appears as a triangle when selected.



Corner point
A kind of point at which the path segments extending from it can form a corner. Appears as a square 
when selected.



Curve handle
A clover-shaped handle attached to a selected point. Use handles to change the shape of the path 
segment extending from a point.



Curve point
A kind of point that ensures that the path segments extending from it form a curve. Appears as a circle 
when selected.



Dithering
Simulation of a color by grouping pixels of other colors. Your eye sees the grouped pixels as a mixed 
color. Normally used when not enough colors are available on the monitor to exactly match a color in an 
illustration.



Document format
Saves the file as a regular illustration file. Use this option when the file does not contain default settings, 
artwork, colors, or styles you want to use as starting points for other illustrations.



Edition
A file containing text or graphics published (exported) by a program.



EPS
Encapsulated PostScript (EPS) is a graphics file format. EPS graphics contain all of the PostScript code 
needed to print all objects in the file, and may also contain a screen preview (for display purposes only). 
You can import and export EPS files from Aldus FreeHand; EPS files exported from Aldus FreeHand can 
be used in most software programs.



File format
The specific format in which a file is saved when it is not an Aldus FreeHand illustration file. Identified by 
the three-letter extension at the end of the filename. Use other file types when you work with a program 
that does not export or import a native Aldus FreeHand illustration file. 



Fill
The color, tint, or pattern applied to the area within a closed path or text character.



Filters
Allow you to import and export a variety of file formats. Use filters to open a file in FreeHand that was 
created in another program, or to save a file created in FreeHand in another program's file format so you 
can then open it in the other program.



First-line indent

A type of paragraph formatting in which the first line of a paragraph is indented (positively or negatively) 
from the other lines.



Fixed point
The location used as a reference for transforming an object.



Flatness
Affects the number of line segments that the PostScript language uses to print a curved path. The higher 
the flatness value, the fewer line segments are used to render a curve, and the faster an illustration prints.
High flatness values (depending on the output device resolution) result in visibly flattened curves.



Font
A complete set of characters for one typeface, such as Helvetica, including uppercase and lowercase 
characters, numbers, and punctuation marks.



Fully justified text
A paragraph of text within which the word and letter spacing of lines of different lengths is adjusted so that
the lines fill the space between the left and right paragraph indents.



Greeked type
Text that is displayed as gray lines when the point size of the text at the current magnification is smaller 
than the point size you enter in the Greek type below option in the Display preferences.

Greeked type is displayed on-screen by gray lines in place of the text characters. Greeked type 
accelerates on-screen redraw time. Text characters will print normally.



Halftone
A technique of representing continuous-tone art with a pattern of dots that vary in size. The pattern is 
called a halftone screen.

In photographic halftoning, each dot in the halftone screen is called a halftone dot. In digital halftoning, 
dots in the halftone screen are combined into halftone cells.

Black-and-white art is printed using black halftone dots, but color can also be reproduced. Spot color is 
created by applying a colored ink to a halftone screen. Process color is created by overlaying four 
halftone screens (one each for cyan, magenta, yellow, and black inks) at different halftone screen angles. 



Handles
A set of small black squares that appear around a rectangle, ellipse, group, composite path, blend object, 
imported object, or text block. Use handles to resize an object. Handles on a text block perform additional 
functions.



Hanging indent
A type of paragraph formatting in which the first line of a paragraph is not indented from the left margin, 
but the rest of the lines are indented, for example, to simulate setting a subhead in the left margin.



Group
Two or more objects frozen in relation to each other. Groups rotate, reflect, scale, skew, and move as a 
unit.



Guides
Non-printing horizontal and vertical lines that help you align objects on a page.



Insertion point
The insertion point is the spot where the flashing cursor appears inside the text block. Typed characters 
appear at the flashing cursor.



Keyline
A view option that displays outlines of objects without their line or fill attributes, for simplified viewing and 
faster screen redraw. Keyline is the opposite of Preview.



Knockout
An option for printing separations by which portions of color underneath other colors are not printed 
(knock out) in areas where foreground objects overlap them. Knockouts preserve the integrity of the 
colors you specify, but unless press registration is perfect, knockouts can result in unacceptable gaps 
between adjacent colors.



Landscape
Prints an illustration so that it is wider than it is tall.



Landscape orientation
Prints on a page so the result is wider than it is tall.



Layer
A transparent plane or overlay that helps you organize objects and control how they stack upon each 
other in an illustration. An illustration can contain any number of printing (foreground) and nonprinting 
(background) layers.



Left-aligned text
A paragraph within which lines of text align at the left indent.



Masked/unmasked
An object is masked when part of the object is hidden because it is pasted inside a path that is smaller 
than the object.

An object is unmasked when you can see the entire object because it is not pasted inside a path that is 
smaller than the object.



Modifying an object
Modifying an object means to change it by editing, moving, resizing, or adding colors, lines, or fills. 



Nested objects
A nested object is a single object, for example a square, that is part of a group of objects. Aldus FreeHand
lets you select a nested object within a group without selecting the whole group.



Object
Any path, text block, or imported graphic in your illustration.



Object-by-object redraw
Updating the monitor by drawing objects sequentially as each object's appearance is calculated. Object-
by-object drawing uses less RAM than buffered drawing.



OLE
Object linking and embedding (OLE) is a standard for exchanging data between programs. Includes the 
ability to edit an object in the program that created it directly from the importing program, and to 
automatically update imported objects when the original object is modified.



OLE client
A program capable of importing and updating an OLE object from an OLE server program.



OLE embedding
A method of creating and updating an object. Creates an active link between an imported object and the 
original program from which it was imported. Lets you edit and update an imported object by opening it 
directly in the program that created it.



OLE linking
A method of importing and updating an object. Creates an active link between an imported object and the 
original file from which it was imported. Allows one or more imported objects to be updated automatically 
when the original file is modified.



OLE server
A program capable of creating and updating an OLE object that you import into an OLE client program.



Open path
An open path consists of one or more line segments with endpoints that do not touch.



OPI
Acronym for Open Prepress Interface, a standard set of PostScript-language comments that 
communicate placement, size, and cropping information to high-end prepress systems, minimizing 
stripping and rework costs.



Options on the Fill Inspector
The Fill Inspector lets you control the look of fills applied to objects in your illustration. Depending on the 
selected fill, you will be able to control color and size, specify an angle, preview a sample, specify a 
center, and edit a variety of other options.



Overflowed text blocks
Text blocks appear overflowed when you type more text than they can contain at present size. When a 
text block is overflowed the flow status box in the bottom right corner contains a black circle.



Overprint
An option for printing separations by which colors that overlap are printed in their entirety. (By default, 
portions of colors underneath a color don't print, or knock out.) Overprinting eliminates the possibility of 
color gaps between objects, but can result in unacceptable color shifts.



Path
An editable visible or invisible line segment connecting two or more path points.



Path point
A control on a path that determines the shape of the path segments going into and out of it.



PICT file
A Macintosh graphics file format that can contain either bitmapped graphics, vector graphics, or both.



Pixel
Short for picture element, the smallest picture sample that can be sensed, manipulated, or produced. 



Point
A location on an ungrouped path that determines the shape and direction of the path segments extending 
from that location.



Point size
A unit of measure equal to 1/12 pica or 1/72 inch in the PostScript language. (In traditional graphic arts, 
72.27 points equals one inch.)



Portrait
Prints an illustration so that it is taller than it is wide.



PostScript 
A device-independent page-description language developed by Adobe Systems Inc. PostScript is the 
industry standard for quality desktop publishing. Many features in Aldus FreeHand use specific 
PostScript-language capabilities.



Power-duplicate
A method of quickly creating copies of an object while progressively repeating a sequence of 
transformations. For example, you can clone, scale, and rotate an object, and then simultaneously repeat 
those steps several times to create a progression of cloned, scaled, and rotated objects.



Preview
A view option that displays your illustration as it will be printed, complete with line weights and fills (except
the PostScript-based Custom, PostScript, and Textured strokes and fills). Preview is the opposite of 
Keyline.



Process color
A method of printing by which four colors of ink (cyan, magenta, yellow, and black) are used to print tiny 
dots that collectively make a color in your illustration. All process colors are created by clustering dots of 
one    of the four process color inks.



Publish and Subscribe
A method by which multiple instances of an imported object are updated when you change the file that 
created the object. Also allows you to open an imported object in the program that created it, directly from 
your illustration.



Publisher
The text or graphics you export to an edition file. In Aldus FreeHand, a publisher is a page you export to 
an edition file.



RAM
Random Access Memory: internal memory used by your computer to run programs and do tasks. Not to 
be confused with the memory on your hard disk, which is used for file storage.



Reflection axis
The line across which you reflect or flip an object.



Registration marks
Registration marks print outside the image area of an illustration and are used as guides for aligning 
separations.



Resolution
Refers to the precision of dots available to represent graphic detail in a given area, usually expressed in 
dots per inch (dpi). Resolution is measured by these units: on a computer screen, the number of pixels in 
a linear inch (ppi); on a printer, the number of dots printed in a linear inch (dpi); and on a scanner, the 
number of samples saved per linear inch of the scanned art (spi).



Rich Text Format (RTF)
File format used for transferring formatted text documents between programs, even those running on 
different platforms.



Right-aligned text
A paragraph within which lines of text align at the right indent.



Skew
To distort an object by slanting it horizontally, vertically, or both.



Snap distance
The distance within which an object will be pulled, or snapped, into alignment with a point, guide, grid, or 
center point of a basic shape.



Split
To break apart paths at selected points, or to break apart composite paths.



Spot color
A method of printing by which each color used in the illustration is printed using a separate ink. Spot color 
inks can be custom-mixed or specified from a color-matching system. 



Stacking order
The order in which objects lie on top of one another within the same layer. Objects created within a single 
layer are stacked in the order they were created. The last object you draw is on top. You can shuffle the 
stacking order for single objects or groups.



Stroke
The color, tint, or pattern applied to the outline of a path or text character. Applying a stroke makes a path 
outline visible.



Style
A style is a set of graphic attributes: color, fill, line, and halftone screens. You can define, name, and save 
a style. Styles save you time and help you achieve design consistency by letting you apply or edit a set of 
graphic attributes to many objects in one quick step.



Subpath
A closed path that is part of a composite path.



Subscriber
An edition file as it appears in an illustration after being imported (subscribed to).



Subtractive method
The subtractive method used by the CMYK color model means that you create white by subtracting or 
removing color. Combining all colors at 0% value creates white, and combining all colors at 100% value 
creates black. Colors created by reflected light use the subtractive method.



Tab ruler
A ruler, containing tab and indent controls, that appears above a text block when you click an insertion 
point inside it.



Template
Saves the file as a template that you can use as a starting point for other illustrations. Opening a template
opens an untitled copy of the template containing its settings and objects, and saves the original template 
for future use.



Text block
The text block is the empty, rectangular container you see when you click in the illustration window with 
the Text tool. Text is typed inside the text block.



Text effects
Custom effects that modify the appearance of text without converting the text to a graphic.



The percentage of lightness
Lightness is determined by the percentage of blackness or whiteness in a hue. Moving the slider changes
the lightness value for all hues on the color wheel.

Enter a %, or Drag the slider: To get this result:
Less than 50% Down Increase blackness
Greater than 50% Up Increase whiteness



The percentage of saturation
Saturation is determined by the percentage (intensity) of color present. Dragging the dial in or out 
changes the saturation value for all hues on the color wheel.

Enter a %, or Drag the dial: To get this result:
Less than 50% Toward the center Decrease intensity
Greater than 50% Toward the edge Increase intensity



The position of color
Hue is determined by the position in degrees a color occupies on the color wheel. You can enter precise 
values for specific colors or drag the dial around the edge of the color wheel to create other colors.

Enter this degree: To get this color:
0 red
60 yellow
120 green
180 cyan
240 blue
300 magenta



TIFF file
An acronym for Tag Image File Format, a standard file format that was developed by Aldus Corporation 
for bitmap or raster graphics, usually for scanned images. The TIFF format supports a variety of image 
types, including monochrome, grayscale, and RGB and CMYK color images. Vector graphics are usually 
stored in PICT or EPS format.



Tile
A tile is an object you create using shapes, open or closed freeform paths, composite paths, or text that 
you use as the basis of a tiled fill. When you choose Tiled fill, the tile is repeated across the selected 
object.



Tint
A lighter shade, usually specified as a percentage, of a spot or process color.



Transform
Move, rotate, scale, skew, or reflect a selected object using the transform tools.



Types of fills
Using the Fill inspector you can apply different types of fills to closed objects in your illustration. 

Fills you can apply:
None: Applies no fill.

Basic: Applies a solid color.

Custom: Applies one of ten preset patterns for a PostScript output device.

Graduated: Applies a two-color fill with a smooth transition from one color to another.

Pattern: Applies an opaque low-resolution bitmap pattern you can edit pixel by pixel. Not 
recommended for use on PostScript Level 1 output devices.

Postscript: Applies a fill you create by entering PostScript language code for a PostScript output 
device.

Radial: Applies a two-color concentric transition from one color to another.

Textured: Applies one of nine preset PostScript textures for a PostScript output device.

Tiled: Applies a repeating grid of tiles created from drawn objects. Recommended for creating high-
resolution color-separable patterns for PostScript output devices.



Undo
A command on the Edit menu that undoes your last action. Using the Preferences command, you can set 
the number of actions you can undo.



Ungroup
To convert grouped objects into individual objects, or a rectangle or ellipse into a freeform path.



Unit of measure
The measuring unit (points, picas, inches, decimal inches, or millimeters) specified for an illustration file. 
The illustration unit of measure affects working units on the ruler and grid, as well as values you enter to 
edit your illustration. You can change the illustration unit of measure on the Document Inspector when the 
Document Setup icon is selected.



Vector graphic
A graphic consisting of mathematically described objects which usually appear as outlines with control 
points. Vector graphics are usually created by drawing programs.



Vector PICT format
A PICT file that contains only vector graphics (graphics that contain mathematically described objects).



Windows Bitmap
A file format for Microsoft Windows that contains only bitmapped graphics (graphics that consist of a 
pattern of dots which create a picture). Bitmap graphics are usually created by painting or image-editing 
programs.



Wrapping tab
A kind of tab that lets long text wrap within the space of a tab.



Zero point
The reference point for ruler measurements. Each page in your illustration has its own zero point.



Aldus FreeHand 4.0 shortcuts
Click on button below to display keyboard shortcuts for 
the following Aldus FreeHand 4.0 functions:

File/Edit........... File and Edit menu commands. 
View............. View menu and magnification 

commands.
Arr/Type........ Arrange and Type menu commands.
Palette.......... Palette controls.
Tools............... Tools submenu commands.
Constrain...... Constraining the tools.
Pen/Bez......... Drawing with the pen and bezigon tools.
Text............... Working with text.

Abbreviations used in this reference
pad................ numeric keypad
pg ................. page
Spcbr............ Spacebar
Shift.............. Shift key

To print the information on a screen
Select Print Topic from the File menu

 

File menu and Edit menu commands
File
Close ................................................................Ctrl+F4
Export ..................................................................Ctrl+E
New ....................................................................Ctrl+N
Open ...................................................................Ctrl+O
Place .........................................................Ctrl+Shift+D
Print ....................................................................Ctrl+P
Exit .....................................................................Alt+F4
Save ....................................................................Ctrl+S
Save as ....................................................Ctrl+Shift+S

Edit
Clear ........................................................................Del
Clone ..........................................................Ctrl+Shift+C
Copy ....................................................................Ctrl+C
Cut ......................................................................Ctrl+X
Cut contents .............................................Ctrl+Shift+X
Duplicate .............................................................Ctrl+D
Paste .................................................................Ctrl+V
Paste inside ...............................................Ctrl+Shift+V
Redo ....................................................Ctrl+Alt+Bkspc
Select all ............................................................Ctrl+A
Undo ..........................................................Alt+Bkspc

View menu and magnification commands
View
Info bar ......................................................Ctrl+Shift+R
Preview ...............................................................Ctrl+K
Rulers .................................................................Ctrl+R

View Magnification
12% magnification ........................................................
50% magnification ...............................................Ctrl+5
100% magnification ............................................Ctrl+1



Snap to grid ........................................................Ctrl+Y
Snap to guides .............................................................
Snap to point ..............................................Ctrl+Shift+Z

200% magnification ............................................Ctrl+2
400% magnification ............................................Ctrl+4
800% magnification ............................................Ctrl+8
Fit page .............................................................Ctrl+W



Arrange menu and Type menu commands
Arrange
Align .........................................................Ctrl+Shift+A
Blend .........................................................Ctrl+Shift+E
Bring forward ...........................................Ctrl+Shift+F
Bring to front .....................................................Ctrl+F
Group ................................................................Ctrl+G
Join objects .........................................................Ctrl+J
Lock ....................................................................Ctrl+L
Send backward .......................................Ctrl+Shift+K
Send to back .....................................................Ctrl+B
Split object ................................................Ctrl+Shift+J
Text wrap ................................................Ctrl+Shift+W
Transform ..........................................................Ctrl+M
Transform again ......................................Ctrl+Shift+G
Ungroup .............................................................Ctrl+U
Unlock ........................................................Ctrl+Shift+L

Type
Bind to path ..............................................Ctrl+Shift+Y
Convert to paths .......................................Ctrl+Shift+P
Flow inside path ........................................Ctrl+Shift+U
Size
    Smaller .....................................................Ctrl+Shift+<
    Larger .....................................................Ctrl+Shift+>
Special characters
    Discretionary hyphen .....................................Ctrl+-
    Em space ..............................................Ctrl+Shift+M
    En space ..............................................Ctrl+Shift+N
    End of column ..................................Ctrl+Shift+Enter
    End of line ..............................................Shift+Enter
    Nonbreaking space ................................Ctrl+Shift+H
    Thin space .............................................Ctrl+Shift+T

View menu commands and palette controls
Color list .............................................................Ctrl+9
Color mixer .................................................Ctrl+Shift+9
Halftone ..............................................................Ctrl+H
Layers ................................................................Ctrl+6
Styles ..................................................................Ctrl+3
Tints ..........................................................Ctrl+Shift+3
Toolbox .............................................................Ctrl+7
Transform .........................................................Ctrl+M
Type ....................................................................Ctrl+T

Activate and toggle through
palettes with edit fields ...........................Ctrl+`(grave)

Inspector .............................................................Ctrl+I
    Document Inspector
          Pages icon .............................................Ctrl+Alt+D
    Fill Inspector ................................................Ctrl+Alt+F
    Object Inspector .........................................Ctrl+Alt+I
          with text selected:
          Column-and-row icon ............................Ctrl+Alt+R
          Copyfit icon ............................................Ctrl+Alt+C
          Dimensions-and-inset icon .....................Ctrl+Alt+B
    Stroke Inspector ........................................Ctrl+Alt+L
    Text Inspector
          Alignment icon .......................................Ctrl+Alt+A
          Character icon ........................................Ctrl+Alt+T
          Paragraph icon .......................................Ctrl+Alt+P
          Spacing-and-hyphenation icon ...............Ctrl+Alt+K

Tools
Bezigon tool ..............................................................8
    Corner point .......................................................Click
    Curve point ................................................Alt+click
    Connector point .........................................Ctrl+click
Ellipse tool .................................................................3

Pen tool ......................................................................6
    Corner point .........................................................Click
    Curve point .................................................Alt+click
    Connector point ...........................................Ctrl+click
Pointer tool ...............................................................F9



Freehand tool .............................................................5
Grabber hand ...........................................Spcbr+drag
Knife tool ....................................................................7
Line tool .....................................................................4
Magnifying tool
    Decrease view ........................Ctrl+Alt+Spcbr+click
    Increase view ................................Ctrl+Spcbr+click

    Temporary Pointer tool .........................................Ctrl
Polygon tool ...............................................................2
Rectangle tool ............................................................1
Text tool ....................................................................A

 

Constraining the Tools
Draw a line along a 45-,90,or 180-degree angle......................................
Draw a line along a 45-,90,or 180-degree, drawing from the center             
Draw a straight line while using the Freehand tool                                              
Draw a line along a 45-,90,or 180-degree, using the Freehand tool             
Draw a circle, drawing from an edge......................................................
Draw a circle, drawing from the center...................................................
Draw a square, drawing from an edge....................................................
Draw a square, drawing from the center................................................
Draw a polygon with axis constrained at 45-degree increments............
Place a point at a 45-, 90-, or 180-degree angle to the previous point....
Constrain movement of an object to 45-degree increments....................
Constrain Trace selection to a square.....................................................
Constrain a Trace selection to a rectangle around the click point...........
Constrain Trace selection to a square around the click point..................
Scale proportionally..................................................................................
Skew the axis along a 45-, 90-, or 180-degree angle..............................
Transform along a constrained angle at 45-degree increments..............
Create a square text block.......................................................................
Create a square text block, drawing from the center..............................

Shift+drag with Line tool
Opt+Shift+drag with Line tool
Opt+drag with Freehand tool
Opt+Shift+drag with Freehand tool
Shift+drag with Ellipse tool
Opt+Shift+drag with Ellipse tool
Shift+drag with Rectangle tool
Opt+Shift+drag with Rectangle tool
Shift+drag with Polygon tool
Shift+drag with Pen or Bezigon tool
Shift+drag with Pointer tool
Shift+drag with Tracing tool
Opt+drag with Tracing tool
Opt+Shift+drag with Tracing tool
Shift+drag with Scaling tool
Shift+drag with Skewing tool
Shift+drag with Rotating or Reflecting tool
Shift+drag with Text tool
Opt+Shift+drag with text tool

Drawing with the Pen and Bezigon tools
Pen tool
Place a corner point...............................................................................................
Place a corner point at a 45-, 90-, or 180-degree angle to the previous point......
Place a curve point................................................................................................
Place a curve point at a 45-, 90-, or 180-degree angle to the previous point.......
Place a connector point.........................................................................................
Place a connector point at a 45-, 90-, or 180-degree angle to the previous point
Draw a sharp angle between two curves............................................................
Reposition the point as you draw..........................................................................

Bezigon tool
Place a corner point..............................................................................................
Place a corner point at a 45-, 90-, or 180-degree angle to the previous point.....

Click
Shift+click
Alt+click and drag
Alt+Shift+click and drag
Alt+R mouse+click
Alt+R mouse+Shift+click
Place point +Alt+drag
Place point+Ctrl+drag

Click
Shift+click



Place a curve point...............................................................................................
Place a curve point at a 45-, 90-, or 180-degree angle to the previous point......
Place a connector point........................................................................................
Place a connector point at a 45-, 90-, or 180-degree angle to the previous point

Alt+click
Alt+R mouse+click
Ctrl+click
Ctrl+R mouse+Shift+click

Working with text
Select text tool.............................................................
Deselect a text block...................................................
Create a    text block, drawing from the center............
Create a square text block..........................................
Create a square text block, drawing from the center
Extend text selection left 1 character.........................
Extend text selection right 1 character.......................
Extend text selection up 1 line....................................
Extend selection down 1 line......................................
Increase kerning or range kerning by 1% em.............
Increase kerning or range kerning by 10% em...........
Reduce kerning or range kerning by 1% em...............
Reduce kerning or range kerning by 10% em.............
Increase baseline shift by 1 point...............................
Reduce baseline shift by 1 point.................................
Increase size of selected text by 1 point....................
Reduce size of selected text by 1 point......................
Convert to paths..........................................................
Flow inside (use a closed path as a text block).........
Join text to a path........................................................
Type on a path............................................................
Text wrap....................................................................

A or Shift+F9
Ctrl+Shift+tab
Alt+Text tool
Shift+drag with Text tool
Alt+Shift+drag with Text tool
Shift+Left Arrow
Shift+Right Arrow
Shift+Up Arrow
Shift+Down Arrow
Alt+Ctrl+Right Arrow
Shift+Alt+Right Arrow
Alt+Ctrl+Left Arrow
Shift+Alt+Left Arrow
Alt+Up arrow
Alt+Down arrow
Alt+Shift+>
Alt+Shift+<
Ctrl+Shift+P
Select path+Ctrl+Shift+U
Select text+path+Ctrl+Shift+Y
Select path+Ctrl+Shift+Y
Ctrl+Shift+W




